Anything goes - excalibur

bluey - 17.08.2009, 12:58 Uhr
Titel: excalibur
Installed excalibur. All went well. All my hardware detected and installed. System running pretty slick.

my kit.

Asus M4N78 PRO.....mobo
amd64 x2 6400..........cpu
4gb ddr2 800.............ram
Nvidia 8600gt.............graphics
HD Intel on-board sound
Seagate 320 & 500 gb ide h/d
Seagate 500gb sata drive
Asus super multi DVD
Shaw 860 watt power supply

AOC 19in lcd monitor
Canon MP610 3in1 printer.

Thanks Kano. Sehr glücklich
Loco-S - 10.06.2010, 04:24 Uhr
I have a ECS k7s5a, with 1 gb Ram, Nvidia 7600 GS 512 MB video card, I have tried to load Excalibur several times, downloaded five times, burned it at DAO, at 2 X, 4X and 8X, on 2 different CD and DVD burners, for some reason it starts loading and then it goes "blank", I can see activity on the HD blinking light, and left the machine on overnight, never loaded....Am I doing anything wrong?

The only version that works fine in my machine is Easter 2006-01 rc4...I am at a loss about it.
Kano - 10.06.2010, 07:00 Uhr
Most likely it is a gpu releated problem, you can do 2 things:

a) add a "3" (without quotes) to the boot options (tab on live, grub2 uses e / ctrl-x)
b) install nvidia binary:
b1) live: sudo install-nvidia-debian.sh
b2) hd: login as root, then: install-nvidia-debian.sh
in some cases you need -d as option.


force vesa driver (good for short live tests without internet)

sudo force-vesa.sh
sudo init 5
Loco-S - 10.06.2010, 15:46 Uhr
I will try that, is any known issue with AMD XP 2800 ( 2.2 ghz) processors?.... so far I have been very happy with previous versions of Kanotix.
Kano - 10.06.2010, 23:12 Uhr
The cpu is not important. Have enough ram and it usually works. At least 256 mb for kde 3 or 512 mb (better more) for KDE4.
Alle Zeiten sind GMT + 1 Stunde
PNphpBB2 © 2003-2007