Hardware - Poor sound levels in Kanotix 2.6.38RC6.iso 32 bit

ElZorro - 10.03.2011, 14:42 Uhr
Titel: Poor sound levels in Kanotix 2.6.38RC6.iso 32 bit
Very low sound levels in Kanotix, asus board using intel sound chip.
All volume levels at max, but very weak, no problem in debian squeeze, which uses pulseaudio.
I installed this and things were no better
Also keyboard defaults to German and as I had a passwd starting with z could not log in until I realized.
Also after installing a US keyboard in settings, alt-F2 still transposes y for z.
Any enlightenment welcome
El Zorro
Kano - 10.03.2011, 14:55 Uhr
Titel: Poor sound levels in Kanotix 2.6.38RC6.iso 32 bit
You can disable the kde keyboard switching, it is just nice to test our systems to be able to switch to correct layout more easyly that way. Switch to correct one (by clicking on the flag icon) and then completely disable it (hint: right click).

As far as i know you don't get pulse audio preinstalled on a pure squeeze install, but in the irc the bot knows


to install and


to remove pulse audio (best reboot then). You may not use a .asoundrc file in your home when you want to use pa. I would suggest using


in the console, that mixer tool shows everything too or if you like pulse use puvcontrol later. For system with 1 sound card only pulse might be overkill, but basically it is useful when you have got more than just one output device.
ElZorro - 12.03.2011, 06:17 Uhr
Hi Kano,
thanks for replying,
I had to renistall and got past the default Deutsch keyboartd in Herr Lobel's acrotix installer by configuring locality and keyboard in the live dvd first, acrotix then carried these preferences to the HDD install.

I configured all the ALSA chanels and sound volume was then OK,.
in Kanotix hellfire.
El Zorro
mai77 - 10.05.2011, 13:41 Uhr
sound settings are traditionally a bit of an issue in Linux, unfortunately.
Alle Zeiten sind GMT + 1 Stunde
PNphpBB2 © 2003-2007