20.10.2014, 22:31 UhrDeutsch | English
Hallo Gast [ Registrierung | Anmelden ]

Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
Autor Nachricht
samael
Titel: CanoScan Lide 60 funktioniert nicht richtig  BeitragVerfasst am: 01.05.2006, 21:28 Uhr



Anmeldung: 01. Mai 2006
Beiträge: 4

Hallo zusammen,

habe ein kleines Problem mti dem USB-Scanner Canon CanoScan Lide 60 und in den bisherigen Einträgen und Google nichts passendes gefunden.
Er wird vom Sane-Projekt unterstützt. (Good) und funktioniert auch, sofern man Kanotix als Live - CD benutzt. Nach der Installation wird der Scanner von Kooka nicht gefunden auch nicht als Root. sane-find-scanner und scanimage -L erkennen den Scanner richtig.

Kann die Ausgabe leider nicht posten, da ich momentan leider nicht an den PC komme.

Auch das scannen mit scanimage von der Kommandozeile aus funktioniert.

Vielen Dank für die Hilfe.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
BigTrouble
Titel: Re: CanoScan Lide 60 funktioniert nicht richtig  BeitragVerfasst am: 28.05.2006, 22:49 Uhr



Anmeldung: 28. Mai 2006
Beiträge: 1

samael hat folgendes geschrieben::
Hallo zusammen,

habe ein kleines Problem mti dem USB-Scanner Canon CanoScan Lide 60 und in den bisherigen Einträgen und Google nichts passendes gefunden.
Er wird vom Sane-Projekt unterstützt. (Good) und funktioniert auch, sofern man Kanotix als Live - CD benutzt. Nach der Installation wird der Scanner von Kooka nicht gefunden auch nicht als Root. sane-find-scanner und scanimage -L erkennen den Scanner richtig.

Kann die Ausgabe leider nicht posten, da ich momentan leider nicht an den PC komme.

Auch das scannen mit scanimage von der Kommandozeile aus funktioniert.

Vielen Dank für die Hilfe.


Hi Samael, hast Du dein Problem schon gelöst ?
Irgendein Feedback wäre gut ...
Naja, ich habe mich auch schon oft genug mit sane bzw. xsane "herum geschlagen"
Aber irgendwann hat es immer geklappt Winken

Hast Du mal einen Vergleich zwischen LiveCD und HD-Install gemacht, soll heissen:

Vergleiche die geladenen Module und die verschiedenen konfigurierten Dateien im Zusammenhang mit sane bzw. xsane.
was befindet sich in /etc/sane /etc/saned /proc/bus/usb/ usw.

überprüfe auch mal genesys.conf und dll.conf
in genesys.conf muss z.B. ein ähnlicher Eintrag stehen:

# Canon LiDE 60
usb 0x04a9 0x221c

und in der dll.conf
genesys
#natürlich ohne Raute ...


Hast Du mal bei anderen Distributionen nachgesehen ?
Welcher Kernel wird benutzt ?

gib mal ein Feedback ...
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
samael
Titel:   BeitragVerfasst am: 29.05.2006, 19:29 Uhr



Anmeldung: 01. Mai 2006
Beiträge: 4

Hi,

wir haben uns von Kanotix getrennt (als HD-Install). Haben uns doch für Suse entschieden, weil mein Kumpel Anfänger ist. Bei mir läuft weiterhin Debian Sarge. Wir haben also das Problem an sich nicht gelöst. Was mich irritiert hat war, dass im Terminal alles einwandfrei funktioniert hat, darum denk ich war es kein sane/xsane Problem, sondern direkt irgendwas mit Kooka.
Hab ein Bash-script mit KDialog gebastelt, um vorübergehend zu scannen, des lief optimal.
Die Bibliotheken habe ich verglichen, war alles identisch, wenn ich nix übersehen hab.
Selbst Kooka unter Angabe des Scanners, also mit der "scanimage -L" - Ausgabe zu öffnen half nicht.

Kann wie gesagt keine Lösung für des Problem bieten, weil es uns nicht gelungen ist.

Naja, was solls. Werd aber Kanotix weiterhin als Rettungssystem benutzen, is echt genial.

Auf jeden Fall trotzdem Danke für das Interesse. Wenn mal wieder ein ähnliches Problem auftaucht können wir ja nochmal tüfteln.

Ciao
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Beiträge vom vorherigen Thema anzeigen:     
Gehe zu:  
Alle Zeiten sind GMT + 1 Stunde
Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
PNphpBB2 © 2003-2007 
 
Deutsch | English
Logos and trademarks are the property of their respective owners, comments are property of their posters, the rest is © 2004 - 2006 by Jörg Schirottke (Kano).
Consult Impressum and Legal Terms for details. Kanotix is Free Software released under the GNU/GPL license.
This CMS is powered by PostNuke, all themes used at this site are released under the GNU/GPL license. designed and hosted by w3you. Our web server is running on Kanotix64-2006.