20.12.2014, 22:23 UhrDeutsch | English
Hallo Gast [ Registrierung | Anmelden ]

Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
Autor Nachricht
negative
8 Titel: Brother DCP 110C geht nicht mehr...  BeitragVerfasst am: 11.06.2006, 19:06 Uhr



Anmeldung: 18. Jul 2005
Beiträge: 42

Ich habe kanotix neu installiert (2006-easter-rc4).

Vorher lief mein brother DCP 110C (mit kanotix 2004-05), nun leider nicht mehr. Wenn ich probiere die Treiber vom Hersteller zu installieren bekomme ich folgende Fehlermeldung:

/etc/init.d/cups: Command not found.
Entpacke Ersatz für cupswrapperdcp110c ...
Richte cupswrapperdcp110c ein (1.0.0-1) ...
rm -f /usr/lib/cups/filter/brlpdwrapperDCP110C
/etc/init.d/cups: Command not found.

Ich kann nun den Drucker zwar installieren, aber er macht keinen mucks wenn ich was drucken will.

Bitte helft mir, ich weiss nicht mehr weiter...
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Armin
Titel:   BeitragVerfasst am: 12.06.2006, 19:38 Uhr



Anmeldung: 12. Nov 2004
Beiträge: 674
Wohnort: Berlin
Das Gerät hatte ich auch mal. Eigentlich sehr nett, aber Fotos waren bei mir immer streifig. Damals gab es - wenn ich mich richtig erinnere - einen Treiber für debian Sarge. Der ist dann vermutlich nicht mehr mit SID zu gebrauchen.

Hast Du mal hier etwas gestöbert:

http://solutions.brother.com/linux/en_us/index.html


Frage

_________________
kanotix-2006-01-RC4 /kernel-2.6.19-rc6-slh-up-1
 
 Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden  
Antworten mit Zitat Nach oben
negative
Titel:   BeitragVerfasst am: 13.06.2006, 07:57 Uhr



Anmeldung: 18. Jul 2005
Beiträge: 42

Genau den Treiber hab ich installiert (cupswrapper) und genau der geht eben nicht...
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
tuxtom
Titel:   BeitragVerfasst am: 14.06.2006, 18:13 Uhr



Anmeldung: 28. Dez 2003
Beiträge: 85
Wohnort: Hamburg
@negative
hat ja auch ne Fehlermeldung bei der inst gebracht Mit den Augen rollen

gib mal vor der cupswrapper inst ein:
Code:
#ln /etc/init.d/cupsys /etc/init.d/cups
tom
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Beiträge vom vorherigen Thema anzeigen:     
Gehe zu:  
Alle Zeiten sind GMT + 1 Stunde
Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
PNphpBB2 © 2003-2007 
 
Deutsch | English
Logos and trademarks are the property of their respective owners, comments are property of their posters, the rest is © 2004 - 2006 by Jörg Schirottke (Kano).
Consult Impressum and Legal Terms for details. Kanotix is Free Software released under the GNU/GPL license.
This CMS is powered by PostNuke, all themes used at this site are released under the GNU/GPL license. designed and hosted by w3you. Our web server is running on Kanotix64-2006.