24.09.2014, 03:31 UhrDeutsch | English
Hallo Gast [ Registrierung | Anmelden ]

Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
Autor Nachricht
tonemgub
Titel: usb-stick wird nicht erkannt/eingebunden [gelöst]  BeitragVerfasst am: 18.06.2006, 17:58 Uhr



Anmeldung: 18. Jun 2006
Beiträge: 13

hi leute,

ich hab follgendes problem:

ich habe einen mp3-player von supportplus

dieser wurde unter kanotix(live) gefunden und mir auch sofort zur verfügung gestellt unter speichermedien....

nun habe ich kanotix auf meiner festplatte installiert... läuft wunderbar nach dem kernelupdate...

nun wird aber mein mp3player nicht erkannt oder zumindest mir nicht unter speichermedien zur verfügung gestellt

die /var/log/messages zeigt mir follgendes beim anschließen des mp3player

Code:
Jun 18 18:46:33 husumfreak kernel: usb 4-2: new full speed USB device using uhci_hcd and address 4
Jun 18 18:46:34 husumfreak kernel: usb 4-2: configuration #1 chosen from 1 choice
Jun 18 18:46:34 husumfreak kernel: scsi5 : SCSI emulation for USB Mass Storage devices


und follgendes beim abziehen:
Code:
Jun 18 18:46:17 husumfreak kernel: usb 4-2: USB disconnect, address 3


könnt ihr mir bitte helfen, weiß nicht was ich machen soll

vielen dank für die mühe schon mal im vorraus

mfg tonemgub
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
schnorrer
Titel: usb-stick wird nicht erkannt/eingebunden  BeitragVerfasst am: 18.06.2006, 18:12 Uhr



Anmeldung: 09. Jan 2006
Beiträge: 1721

Steck den Player nochmals an und seh im Infocenter unter den USB-Geräten nach.

Da es bei der Live-Cd geklappt hat, sollte es auch unter dem installierten System gehen.

Der Automounter braucht manchmal etwas lange.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
tonemgub
Titel:   BeitragVerfasst am: 18.06.2006, 20:38 Uhr



Anmeldung: 18. Jun 2006
Beiträge: 13

also...

da findet er was...:

Code:

Hersteller:
Seriennummer: 23DE73C814EC8A94


Klasse
0
((Defined at Interface level))
Unterklasse
0
Protokoll
0
USB-Version
1.10

Anbieter-Kennung
0x66f
(SigmaTel, Inc.)
Produkt-Kennung
0x8000
Revision
10.01

Geschwindigkeit
12 Mbit/s
Kanäle
0
Max. Paketgröße
0




was nun?
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
tonemgub
Titel:   BeitragVerfasst am: 18.06.2006, 22:39 Uhr



Anmeldung: 18. Jun 2006
Beiträge: 13

hey... vielen dank hat sich erledigt!!!

ich hab den thread in systempflege gelesen und es so durchgeführt...

funktioniert jetzt wunderbar!!!

thx
mfg tonemgub
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Beiträge vom vorherigen Thema anzeigen:     
Gehe zu:  
Alle Zeiten sind GMT + 1 Stunde
Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
PNphpBB2 © 2003-2007 
 
Deutsch | English
Logos and trademarks are the property of their respective owners, comments are property of their posters, the rest is © 2004 - 2006 by Jörg Schirottke (Kano).
Consult Impressum and Legal Terms for details. Kanotix is Free Software released under the GNU/GPL license.
This CMS is powered by PostNuke, all themes used at this site are released under the GNU/GPL license. designed and hosted by w3you. Our web server is running on Kanotix64-2006.