26.11.2014, 14:02 UhrDeutsch | English
Hallo Gast [ Registrierung | Anmelden ]

Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
Autor Nachricht
Stump
Titel: Loading Disk Goofed?  BeitragVerfasst am: 05.10.2006, 15:55 Uhr



Anmeldung: 23. Aug 2006
Beiträge: 8

Hello,

I have downloaded the new RC4 and checked the md5 and all checks out...burned it to a disk, and booted. Now everything looks great until it starts to load the X11...then the screen starts to flicker. It does finally load, but the screen is all goofed. There are two seperate desktops, and the resolution is almost unreadable. Very colorful but very fuzzy. I burned the iso again thinking there might be something wrong with the cd...same thing happens. I don't know where to go from here...I'm burning RC3 now to see if it happens to that version too. Any help would be appreciated.

I am very new to Linux, (about 4 months) and I have already tried at least 12 distros and I keep coming back to Kanotix. But I really want the newest edition. I'm still running the 2005 version.

thanks,
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
ockham23
Titel: RE: Loading Disk Goofed?  BeitragVerfasst am: 05.10.2006, 16:15 Uhr



Anmeldung: 25. Mar 2005
Beiträge: 2108

Enter cheat codes testcd xmodule=vesa at the boot screen. It would also be helpful to know a little more about your hardware.

_________________
And I ain't got no worries 'cause I ain't in no hurry at all (Doobie Brothers, "Black Water").
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Stump
Titel: RE: Loading Disk Goofed?  BeitragVerfasst am: 05.10.2006, 16:33 Uhr



Anmeldung: 23. Aug 2006
Beiträge: 8

I have an HP/Compaq nc6220 PentM 1.73 GHz, 1GB Ram, 40gb hd
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
piper
Titel: RE: Loading Disk Goofed?  BeitragVerfasst am: 05.10.2006, 19:04 Uhr
Team Member
Team Member


Anmeldung: 03. Mai 2005
Beiträge: 1544
Wohnort: out there somewhere
You forgot the most important part Winken

What kind of videocard ?

_________________
h2's d-u script
h2's rdiff-backup script
 
 Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen  
Antworten mit Zitat Nach oben
Stump
Titel: RE: Loading Disk Goofed?  BeitragVerfasst am: 05.10.2006, 23:02 Uhr



Anmeldung: 23. Aug 2006
Beiträge: 8

mobile intel(R) 915GM/GMS,910GML Express
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
ockham23
Titel: RE: Loading Disk Goofed?  BeitragVerfasst am: 05.10.2006, 23:18 Uhr



Anmeldung: 25. Mar 2005
Beiträge: 2108

Did the cd pass the test? If so, try these cheat codes: xmodule=i810 screen=1024x768 xvrefresh=60

_________________
And I ain't got no worries 'cause I ain't in no hurry at all (Doobie Brothers, "Black Water").
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Stump
Titel: RE: Loading Disk Goofed?  BeitragVerfasst am: 06.10.2006, 05:02 Uhr



Anmeldung: 23. Aug 2006
Beiträge: 8

ok here's a new problem. I'm at home now, on a different pc...A Dell Opt. GX260 512mb Ram, 2.4ghz, onboard vid, 80gb hd.......I installed 2006 RC4. At boot, both live and after install, as soon as I see "loading grub" the screen goes to a "Kanotix theme" with a small black box in the left hand corner. (looks like command line" and shows a few things that dont make sense. It will stay there indefinately until I hit enter...then a 5 sec countdown starts to load...I hit enter again then it will bring up the menu. Is this just a bug or is this my pc? I tried this last night and got the same thing...so I ran DBAN and wiped everything....and started fresh...still same problem. Is anyone else seeing this or did I just get a bad dnload? I have downloaded it twice and checked the md5. All is well.. Once the distro loads it works fine..
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
ockham23
Titel: RE: Loading Disk Goofed?  BeitragVerfasst am: 06.10.2006, 08:52 Uhr



Anmeldung: 25. Mar 2005
Beiträge: 2108

This seems to be a general problem with certain Dell computers; grub will work only in text mode:
Code:
sux
mcedit /boot/grub/menu.lst
Replace
Code:
# Pretty colours
color cyan/blue white/blue
gfxmenu (hd0,5)/boot/message
with
Code:
# Pretty colours
color cyan/blue white/blue
# gfxmenu (hd0,5)/boot/message

_________________
And I ain't got no worries 'cause I ain't in no hurry at all (Doobie Brothers, "Black Water").
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Stump
Titel:   BeitragVerfasst am: 06.10.2006, 20:38 Uhr



Anmeldung: 23. Aug 2006
Beiträge: 8

thanks...that worked..I appreciate all the help.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
ockham23
Titel:   BeitragVerfasst am: 06.10.2006, 20:52 Uhr



Anmeldung: 25. Mar 2005
Beiträge: 2108

You're welcome. Tell your friends about Kanotix.

_________________
And I ain't got no worries 'cause I ain't in no hurry at all (Doobie Brothers, "Black Water").
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Beiträge vom vorherigen Thema anzeigen:     
Gehe zu:  
Alle Zeiten sind GMT + 1 Stunde
Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
PNphpBB2 © 2003-2007 
 
Deutsch | English
Logos and trademarks are the property of their respective owners, comments are property of their posters, the rest is © 2004 - 2006 by Jörg Schirottke (Kano).
Consult Impressum and Legal Terms for details. Kanotix is Free Software released under the GNU/GPL license.
This CMS is powered by PostNuke, all themes used at this site are released under the GNU/GPL license. designed and hosted by w3you. Our web server is running on Kanotix64-2006.