25.02.2020, 07:10 UhrDeutsch | English
Hallo Gast [ Registrierung | Anmelden ]

Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
Autor Nachricht
Flatbag
22 Titel: USB Festplatte/MP3-Player/Stick mounten nicht mehr  BeitragVerfasst am: 30.10.2006, 21:44 Uhr



Anmeldung: 14. Sep 2006
Beiträge: 3

Hallo,

kurze Zusammenfassung:

Ich habe: 2006-01-RC4, danach dist-upgrade, u. a. auf KDE 3.5.5.

Läuft bisher problemlos. Meine USB Festplatte wurde bisher automatisch unter dev/sda5 gemountet (& /media/disk) und, wie alle usb laufwerke auch, von KDE erkannt und angezeigt. Jetzt habe ich /dev/sda5 mittels umount ausgehängt, danach e2fsck laufen lassen als Wartung. Wurde auch soweit wie immer abgeschlossen. Nach einem reboot erkennt meine Installation jetzt nicht mehr automatisch die USB Laufwerke. Manuelles mounten meiner usb Festplatte funktioniert aber, Zugriff ist möglich.

Irgendeine Idee?

Danke.

Gruß,

Flatbag
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
devil
Titel: USB Festplatte/MP3-Player/Stick mounten nicht mehr  BeitragVerfasst am: 30.10.2006, 22:05 Uhr
Team Member
Team Member


Anmeldung: 06. Mai 2005
Beiträge: 3087
Wohnort: berlin
apt-get install hal

greetz
devil

_________________
<<We are Xorg - resistance is futile - you will be axximilated>>

Host/Kernel/OS "devilsbox" running[2.6.19-rc1-git5-kanotix-1KANOTIX-2006-01-RC4 ]
CPU Info AMD Athlon 64 3000+ clocked at [ 803.744 MHz ]
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Flatbag
22 Titel:   BeitragVerfasst am: 31.10.2006, 16:07 Uhr



Anmeldung: 14. Sep 2006
Beiträge: 3

Danke, hilft aber leider nicht. Merkwürdig. Probleme mit dem HAL hatte ich auch schon mal unter Kubuntu. Lies sich unter Kubuntu aber mit o. g. Methode reparieren. Unter KDE sind auch die entsprechenden Optionen zur Geräteanzeige (eingebundene/nichteingebundene) aktiviert; die zuständigen KDE-Dienste laufen auch alle!?!?
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Beiträge vom vorherigen Thema anzeigen:     
Gehe zu:  
Alle Zeiten sind GMT + 1 Stunde
Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
PNphpBB2 © 2003-2007 
 
Deutsch | English
Logos and trademarks are the property of their respective owners, comments are property of their posters, the rest is © 2004 - 2006 by Jörg Schirottke (Kano).
Consult Impressum and Legal Terms for details. Kanotix is Free Software released under the GNU/GPL license.
This CMS is powered by PostNuke, all themes used at this site are released under the GNU/GPL license. designed and hosted by w3you. Our web server is running on Kanotix64-2006.