23.10.2014, 16:09 UhrDeutsch | English
Hallo Gast [ Registrierung | Anmelden ]

Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
Autor Nachricht
PitTux
19 Titel: Feedback neuer Kernel 2.6.34-4  BeitragVerfasst am: 27.05.2010, 19:23 Uhr



Anmeldung: 26. Aug 2004
Beiträge: 1083
Wohnort: Hessen/Kassel-Fuldatal
hab den 2.6.34-4-generic-pae (more than 3 gb ram) installiert. Läuft ohne Probleme.
2.6.34-4-generic für 32 und 64 bit, alle 3 kernel sind oben
mit ck1 patch, 1000 hz
Überrascht
nvidia update nicht vergessen: NEU 256.25

oder gleich noch ein d-u Winken

stabiler gehts net

_________________
ich habe zwar keine Lösung, bewundere aber das Problem
AMD X3 - 3.6.1-030601-generic x86_64 D-U 05.05.13 dragonfire - GF 9600 GT - NVIDIA 313.30;Kanotix/Jessi d-u 22.08.2013 - KDE SC 4.10.5/GeForce 9600 GT - NVIDIA 325.15
 
 Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden MSN Messenger  
Antworten mit Zitat Nach oben
Felis
Titel:   BeitragVerfasst am: 28.05.2010, 00:14 Uhr



Anmeldung: 18. Okt 2007
Beiträge: 393

Jetzt geht auch mein RaLink RT3090 Wlan mit dem 2860er Modul. (Bis jetzt ging es nur mit dem selbstcompilierten 3090er Treiber von der Ralinkseite oder mit Ndiswrapper). Allerdings sucht es nach der Firmware rt3090.bin und die ist im Paket firmware-ralink von Lenny nicht drin. Auch von der Firmenseite gibt´s nur ein rt2860.bin zum Runterladen. Zuerst habe ich mich beholfen, indem ich rt2860.bin in rt3090.bin umbenannt habe. Damit hat er sich allerdings nur sehr mühsam und nach mehreren Anläufen verbunden. Dann entdeckte ich, dass die gesuchte Firmware im Paket firmware-ralink von Sid enthalten ist. Jetzt klappt es gut.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
PeterG
Titel:   BeitragVerfasst am: 28.05.2010, 08:14 Uhr



Anmeldung: 29. Apr 2004
Beiträge: 375
Wohnort: Berlin
Hallo,

also auf meiner alten Mühle hier Pentium4 mit 3GHz scheint der 34-4 auch zu funzen.

musste ur ein apt-get update machen, weil ohne wurde die Quelle nicht gefunden.

MfG
Peter
 
 Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen  
Antworten mit Zitat Nach oben
Daddy-G
Titel:   BeitragVerfasst am: 28.05.2010, 09:29 Uhr



Anmeldung: 01. Mar 2005
Beiträge: 1412

Zitat:
musste ur ein apt-get update machen, weil ohne wurde die Quelle nicht gefunden.
das ist klar, hast Du bei vorigen kernel-updates wohl unbewusst gemacht, wenn es Dir jetzt auffällt Winken

Das Kernel -2.6.34 update ging auch hier ohne Probleme vonstatten. Die Instabilitäten mit fglrx zeigen sich wie bei 2.6.32 i.w. bei den zahlreichen Fehlermeldungen, wenn ich "dmesg" eingebe.
Da hilft ein erneutes Installieren mit aktuellem fglrx-script auch nichts. Allerdings läuft es trotzdem wie zuvor ohne Probs also googleearth und so.
Den 2.6.28er Kernel lass ich aber trotzdem drauf.

_________________
Kanotix-Hellfire on Medion Akoya
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
thebluesman
Titel:   BeitragVerfasst am: 28.05.2010, 10:04 Uhr



Anmeldung: 06. Okt 2007
Beiträge: 355
Wohnort: Leipzig
Wie ist das eigentlich mit dem Nvidia-Update gemeint und dem 256.25?

Ich hab nach dem Kernelupdate und Neustart

update-scripts-kanotix
install-nvidia-debian

gemacht, aber es wurde der wieder 173er Treiber installiert.

Videocard nVidia NV35 [GeForce FX 5900XT] X.Org 1.4.2 [ 1280x1024 @60hz ]

Oder gilt das Update nicht für diese (alte) Karte?

Ansonsten läuft alles - wie gewohnt - unauffällig.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
merlin
Titel:   BeitragVerfasst am: 28.05.2010, 10:14 Uhr



Anmeldung: 28. Feb 2005
Beiträge: 1112
Wohnort: Camelot
thebluesman hat folgendes geschrieben::
Wie ist das eigentlich mit dem Nvidia-Update gemeint und dem 256.25?

Ich hab nach dem Kernelupdate und Neustart

update-scripts-kanotix
install-nvidia-debian

gemacht, aber es wurde der wieder 173er Treiber installiert.

Videocard nVidia NV35 [GeForce FX 5900XT] X.Org 1.4.2 [ 1280x1024 @60hz ]

Oder gilt das Update nicht für diese (alte) Karte?

Ansonsten läuft alles - wie gewohnt - unauffällig.


Der neue Treiber unterstützt Grafikkarten erst ab der 6000er Serie.
Siehe in der Beschreibung für den Treiber bei Nvidia :
http://www.nvidia.de/object/linux-display-ia32-256.25-de.html
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
PitTux
Titel:   BeitragVerfasst am: 28.05.2010, 10:25 Uhr



Anmeldung: 26. Aug 2004
Beiträge: 1083
Wohnort: Hessen/Kassel-Fuldatal
Hatte nach der Installation von Kernel 2.6.34-4 gparted gestartet, da waren dann die Partitionsbezeichnungen geändert: sdc war sda ..., aber dolphin und konqueror zeigte es korrekt an?
Nach dem Neustart waren die Bezeichnungen in Grub geändert von sda auf sdb, aber gparted zeigts nun wieder korrekt an? Meine Linuxe sind aber alle auf sda und Grub im mbr von sda. sdb ist nur für Daten und sdc noch vollständig leer! >>Laufwerke:/eSata
Woran liegts?
Gruss peter

PS: jetzt hab ich mal /home/PitTux# blkid aufgerufen:
/dev/sda1: LABEL="KANOTIX64" UUID="cff5cfe0-a1a3-4ad3-bf7e-ace8f7225c7e" TYPE="ext4"
/dev/sda2: LABEL="KANOTIX32KDE4" UUID="abebaf73-7203-4627-a34b-2a13999ee67c" TYPE="ext4"
/dev/sdb1: UUID="73E2770740933189" LABEL="System" TYPE="ntfs"
/dev/sdb2: UUID="50111BE32AA75A9F" LABEL="Programme" TYPE="ntfs"
/dev/sdc1: LABEL="ext3toGo" UUID="ace0f25c-1d48-4da3-a1f2-9811f0e46fcc" SEC_TYPE="ext2" TYPE="ext3"
/dev/sdc2: UUID="50111BE32AA75A9F" LABEL="Programme" TYPE="ntfs"
/dev/sda3: LABEL="HOME" UUID="dc070f3d-47a2-4933-a996-525070e20597" TYPE="ext4"
/dev/sda4: UUID="3db03737-e436-43fc-9320-df06dd885fc2" TYPE="ext4"
/dev/sdb5: LABEL="LINUX" UUID="dae37e5e-ec31-4a9b-949d-567c8ff956f5" SEC_TYPE="ext2" TYPE="ext3"
/dev/sdb6: LABEL="Bilder" UUID="489C-946E" TYPE="vfat"
/dev/sdb7: LABEL="DVD" UUID="489C-946C" TYPE="vfat"

nur sdc hat nur eine Partition??
Es funktioniert alles, aber da ist doch der Wurm drin Traurig
Hilfe

_________________
ich habe zwar keine Lösung, bewundere aber das Problem
AMD X3 - 3.6.1-030601-generic x86_64 D-U 05.05.13 dragonfire - GF 9600 GT - NVIDIA 313.30;Kanotix/Jessi d-u 22.08.2013 - KDE SC 4.10.5/GeForce 9600 GT - NVIDIA 325.15
 
 Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden MSN Messenger  
Antworten mit Zitat Nach oben
towo2099
Titel:   BeitragVerfasst am: 28.05.2010, 11:48 Uhr



Anmeldung: 23. Sep 2004
Beiträge: 578

blkid ist kein zuverlässiges Tool, zumindest dann nicht, wenn man es ohne Parameter aufruft, dann liest es nämlich nur /etc/blkid.tab.
Worauf man sich immer verlassen kann, ist ls -al /dev/disk/by-uuid

_________________
Ich bin nicht die Signatur, ich Putz' hier nur Winken
Nach Diktat spazieren gegangen Auf den Arm nehmen
 
 Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen  
Antworten mit Zitat Nach oben
Kano
Titel:   BeitragVerfasst am: 28.05.2010, 12:11 Uhr



Anmeldung: 17. Dez 2003
Beiträge: 16275

@PitTux

Ich konnte da 2 commits nicht einfach rückgängig machen wie beim .32 kernel um einen grösstenteils statischen Kernel zu bekommen. Also ist der aktuell noch ziemlich modular. Was bedeutet ohne initrd startet der gar nicht. Dies hat zur Folge, dass uuids wieder wichtiger werden, also die Reihenfolge wann udev das passende Modul lädt ist wieder zufälliger wie sonst. Es zeigt aber sofort, wenn unterschiedliche Kontroller benützt werden, wird immer der selbe Kontroller benützt ist das normalerweise nicht so. Prinzipell ist es aber belanglos wie die Partition heisst, der mountpoint ändert sich natürlich nicht.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Felis
Titel:   BeitragVerfasst am: 28.05.2010, 12:26 Uhr



Anmeldung: 18. Okt 2007
Beiträge: 393

Grundsätzlich verstehe ich nur "Bahnhof", aber das mit den zufällig ladenden Treiber lässt mich nachfragen. Einzig, was mir beim neuen Kernel gestern auffiel - sitze im Augenblick nicht vor diesem Laptop - war, dass er hin und wieder beim Booten so ungefähr bei "hald" plötzlich mit zwei Dutzend kryptischen Zeilen hängenblieb. Musste ausschalten. Dann wiederum fuhr er immer wieder problemlos hoch. Die vielen Reboots waren im Zug meiner Wlan-Spielereien. Dachte schon, ich werde beim nächsten Mal schauen, ob ich irgendwelche überflüssige Dienste viell. deaktivieren sollte.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Kano
Titel:   BeitragVerfasst am: 28.05.2010, 13:32 Uhr



Anmeldung: 17. Dez 2003
Beiträge: 16275

Auf einer normalen Install gibts keine "überflüssigen" Dienste.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Felis
Titel:   BeitragVerfasst am: 28.05.2010, 13:51 Uhr



Anmeldung: 18. Okt 2007
Beiträge: 393

Ok! Ich werde es mal beobachten.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Kano
Titel:   BeitragVerfasst am: 28.05.2010, 14:46 Uhr



Anmeldung: 17. Dez 2003
Beiträge: 16275

Lösch das firmware-ralink Paket wieder, mach ein d-u und dann

update-initramfs -u
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Felis
Titel:   BeitragVerfasst am: 28.05.2010, 15:13 Uhr



Anmeldung: 18. Okt 2007
Beiträge: 393

Tatsächlich! linux-firmware und linux-firmware-nonfree wurden aktualisert. Smilie Jetzt ist auch ein rt3090.bin da. Danke.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Beiträge vom vorherigen Thema anzeigen:     
Gehe zu:  
Alle Zeiten sind GMT + 1 Stunde
Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
PNphpBB2 © 2003-2007 
 
Deutsch | English
Logos and trademarks are the property of their respective owners, comments are property of their posters, the rest is © 2004 - 2006 by Jörg Schirottke (Kano).
Consult Impressum and Legal Terms for details. Kanotix is Free Software released under the GNU/GPL license.
This CMS is powered by PostNuke, all themes used at this site are released under the GNU/GPL license. designed and hosted by w3you. Our web server is running on Kanotix64-2006.