31.10.2014, 20:03 UhrDeutsch | English
Hallo Gast [ Registrierung | Anmelden ]

Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
Autor Nachricht
PitTux
11 Titel: Neuer Kernel 3.3.0-030300-generic x86_64 + Audio  BeitragVerfasst am: 11.04.2012, 20:47 Uhr



Anmeldung: 26. Aug 2004
Beiträge: 1083
Wohnort: Hessen/Kassel-Fuldatal
Hi,

seit dem ich den Kernel ^^ installiert habe ist der Wurm drin.
Nu gehen die Systemtöne noch, aber kein Amarok, keine CD, .mp3, .ogg
HDA ATI SB (VT1708S Digital) geht auf einmal nimmer, -...Analog und -...HP funktionieren beim Test/Systemklängen.
Ist da noch etwas zu beachten oder ist der Kernel noch nicht final?
Gruss
Peter

_________________
ich habe zwar keine Lösung, bewundere aber das Problem
AMD X3 - 3.6.1-030601-generic x86_64 D-U 05.05.13 dragonfire - GF 9600 GT - NVIDIA 313.30;Kanotix/Jessi d-u 22.08.2013 - KDE SC 4.10.5/GeForce 9600 GT - NVIDIA 325.15


Zuletzt bearbeitet von PitTux am 13.04.2012, 09:09 Uhr, insgesamt 2 Male bearbeitet
 
 Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden MSN Messenger  
Antworten mit Zitat Nach oben
Kano
Titel: Neuer Kernel 3.3.0-030300-generic x86_64 + Audio  BeitragVerfasst am: 11.04.2012, 20:53 Uhr



Anmeldung: 17. Dez 2003
Beiträge: 16275

Es gibt schon 3.3.1, aber interessanter wäre ja

aplay -l

cat /proc/asound/cards
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
PitTux
Titel: Neuer Kernel 3.3.0-030300-generic x86_64 + Audio  BeitragVerfasst am: 12.04.2012, 11:12 Uhr



Anmeldung: 26. Aug 2004
Beiträge: 1083
Wohnort: Hessen/Kassel-Fuldatal
~$ aplay -l
**** Liste der Hardware-Geräte (PLAYBACK) ****
Karte 0: SB [HDA ATI SB], Gerät 0: VT1708S Analog [VT1708S Analog]
Sub-Geräte: 1/1
Sub-Gerät #0: subdevice #0
Karte 0: SB [HDA ATI SB], Gerät 1: VT1708S Digital [VT1708S Digital]
Sub-Geräte: 1/1
Sub-Gerät #0: subdevice #0
Karte 0: SB [HDA ATI SB], Gerät 2: VT1708S HP [VT1708S HP]
Sub-Geräte: 1/1
Sub-Gerät #0: subdevice #0

~$ cat /proc/asound/cards
0 [SB ]: HDA-Intel - HDA ATI SB
HDA ATI SB at 0xf9ff4000 irq 16

_________________
ich habe zwar keine Lösung, bewundere aber das Problem
AMD X3 - 3.6.1-030601-generic x86_64 D-U 05.05.13 dragonfire - GF 9600 GT - NVIDIA 313.30;Kanotix/Jessi d-u 22.08.2013 - KDE SC 4.10.5/GeForce 9600 GT - NVIDIA 325.15
 
 Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden MSN Messenger  
Antworten mit Zitat Nach oben
Kano
Titel: Neuer Kernel 3.3.0-030300-generic x86_64 + Audio  BeitragVerfasst am: 12.04.2012, 15:03 Uhr



Anmeldung: 17. Dez 2003
Beiträge: 16275

Sieht normal aus. evtl. mit

alsamixer

in der konsole mal korrekt einstellen.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
PitTux
Titel: Re: Neuer Kernel 3.3.0-030300-generic x86_64 + Audio  BeitragVerfasst am: 12.04.2012, 16:14 Uhr



Anmeldung: 26. Aug 2004
Beiträge: 1083
Wohnort: Hessen/Kassel-Fuldatal
Kano hat folgendes geschrieben::
Sieht normal aus. evtl. mit

alsamixer

in der konsole mal korrekt einstellen.


Stand auf Standard, hab nun HDA gewählt. Nun es geht nur noch analog und ist verzerrt. Traurig
Vorher (mit Kernel 3.2) war digital ausgewählt mit super Sound.

Chip: VIA VT1708S

Alle Regler stehen auf 100% Mit den Augen rollen

_________________
ich habe zwar keine Lösung, bewundere aber das Problem
AMD X3 - 3.6.1-030601-generic x86_64 D-U 05.05.13 dragonfire - GF 9600 GT - NVIDIA 313.30;Kanotix/Jessi d-u 22.08.2013 - KDE SC 4.10.5/GeForce 9600 GT - NVIDIA 325.15
 
 Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden MSN Messenger  
Antworten mit Zitat Nach oben
PitTux
Titel: Re: Neuer Kernel 3.3.0-030300-generic x86_64 + Audio  BeitragVerfasst am: 13.04.2012, 09:12 Uhr



Anmeldung: 26. Aug 2004
Beiträge: 1083
Wohnort: Hessen/Kassel-Fuldatal
nach der Installation von 3.3.1 war es soweit ok. Nachdem ich den PC neu gebootet habe ist alles wieder hin Traurig
Alle Töne sind verzerrt.

_________________
ich habe zwar keine Lösung, bewundere aber das Problem
AMD X3 - 3.6.1-030601-generic x86_64 D-U 05.05.13 dragonfire - GF 9600 GT - NVIDIA 313.30;Kanotix/Jessi d-u 22.08.2013 - KDE SC 4.10.5/GeForce 9600 GT - NVIDIA 325.15
 
 Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden MSN Messenger  
Antworten mit Zitat Nach oben
PitTux
Titel: Re: Neuer Kernel 3.3.0-030300-generic x86_64 + Audio  BeitragVerfasst am: 14.04.2012, 09:10 Uhr



Anmeldung: 26. Aug 2004
Beiträge: 1083
Wohnort: Hessen/Kassel-Fuldatal
Warum war der Ton nach dem 1. booten des Kernel ok und nach dem Shutdown und wieder Einschalten wieder hin?
Welche Info wird noch benötigt?

_________________
ich habe zwar keine Lösung, bewundere aber das Problem
AMD X3 - 3.6.1-030601-generic x86_64 D-U 05.05.13 dragonfire - GF 9600 GT - NVIDIA 313.30;Kanotix/Jessi d-u 22.08.2013 - KDE SC 4.10.5/GeForce 9600 GT - NVIDIA 325.15
 
 Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden MSN Messenger  
Antworten mit Zitat Nach oben
Kano
Titel: Re: Neuer Kernel 3.3.0-030300-generic x86_64 + Audio  BeitragVerfasst am: 14.04.2012, 09:51 Uhr



Anmeldung: 17. Dez 2003
Beiträge: 16275

Es kann nur sein, dass du noch alte mixereinstellungen in kmix hast, musst halt so einstellen, dass die ignoriert werden. alsa speichert ja selbst scho die lautstärke.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
PitTux
Titel: Re: Neuer Kernel 3.3.0-030300-generic x86_64 + Audio  BeitragVerfasst am: 15.04.2012, 15:40 Uhr



Anmeldung: 26. Aug 2004
Beiträge: 1083
Wohnort: Hessen/Kassel-Fuldatal
hmm,
hab den alten Kernel gelöscht nun geht schon mal der Ton Winken

_________________
ich habe zwar keine Lösung, bewundere aber das Problem
AMD X3 - 3.6.1-030601-generic x86_64 D-U 05.05.13 dragonfire - GF 9600 GT - NVIDIA 313.30;Kanotix/Jessi d-u 22.08.2013 - KDE SC 4.10.5/GeForce 9600 GT - NVIDIA 325.15
 
 Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden MSN Messenger  
Antworten mit Zitat Nach oben
Kano
Titel: Re: Neuer Kernel 3.3.0-030300-generic x86_64 + Audio  BeitragVerfasst am: 15.04.2012, 16:52 Uhr



Anmeldung: 17. Dez 2003
Beiträge: 16275

Man sollte grundsätzlich nur 1 kernel drauf haben. Alles andere kann dazu führen, dass das nvidia script nicht optimal arbeitet. Aber wenn man den kernel nach nvidia upgedated hatte dann ändert das scho mal garantiert nix am ton ob man die inaktiven kernel nun löscht oder nicht. Ich lösche aber sofort nach reboot alte kernel. Es kann ja normal nix passieren, wenn der neue kernel bootet und nicht gleich ein crash auftritt. Solang es bootet kann man zur not den kernel immer noch leicht welchseln, wenns nicht bootet ist es umständlicher aber per chroot ebenfalls möglich.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
PitTux
Titel: Re: Neuer Kernel 3.3.0-030300-generic x86_64 + Audio  BeitragVerfasst am: 16.04.2012, 09:58 Uhr



Anmeldung: 26. Aug 2004
Beiträge: 1083
Wohnort: Hessen/Kassel-Fuldatal
nun ist ein kernel drauf und ich muss nv immer noch beim start erneut installieren :/

_________________
ich habe zwar keine Lösung, bewundere aber das Problem
AMD X3 - 3.6.1-030601-generic x86_64 D-U 05.05.13 dragonfire - GF 9600 GT - NVIDIA 313.30;Kanotix/Jessi d-u 22.08.2013 - KDE SC 4.10.5/GeForce 9600 GT - NVIDIA 325.15
 
 Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden MSN Messenger  
Antworten mit Zitat Nach oben
Kano
Titel: Re: Neuer Kernel 3.3.0-030300-generic x86_64 + Audio  BeitragVerfasst am: 16.04.2012, 12:08 Uhr



Anmeldung: 17. Dez 2003
Beiträge: 16275

Was auch sein kann is ein problem vom splash, wobei der auch minimal is normal. wenn wirklich kein nouveau modul da ist. In /etc/default/grub das wort splash entfernen, das " am ende muss aber bleiben und dann:

update-grub
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
PitTux
Titel: Re: Neuer Kernel 3.3.0-030300-generic x86_64 + Audio  BeitragVerfasst am: 16.04.2012, 12:45 Uhr



Anmeldung: 26. Aug 2004
Beiträge: 1083
Wohnort: Hessen/Kassel-Fuldatal
find /lib/modules -name nouveau.ko
hat keine Ausgabe

_________________
ich habe zwar keine Lösung, bewundere aber das Problem
AMD X3 - 3.6.1-030601-generic x86_64 D-U 05.05.13 dragonfire - GF 9600 GT - NVIDIA 313.30;Kanotix/Jessi d-u 22.08.2013 - KDE SC 4.10.5/GeForce 9600 GT - NVIDIA 325.15
 
 Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden MSN Messenger  
Antworten mit Zitat Nach oben
Beiträge vom vorherigen Thema anzeigen:     
Gehe zu:  
Alle Zeiten sind GMT + 1 Stunde
Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
PNphpBB2 © 2003-2007 
 
Deutsch | English
Logos and trademarks are the property of their respective owners, comments are property of their posters, the rest is © 2004 - 2006 by Jörg Schirottke (Kano).
Consult Impressum and Legal Terms for details. Kanotix is Free Software released under the GNU/GPL license.
This CMS is powered by PostNuke, all themes used at this site are released under the GNU/GPL license. designed and hosted by w3you. Our web server is running on Kanotix64-2006.