31.10.2014, 16:29 UhrDeutsch | English
Hallo Gast [ Registrierung | Anmelden ]

Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
Autor Nachricht
lmfire
Titel: Failed to load module "nvidia" (module does not ex  BeitragVerfasst am: 25.11.2013, 16:59 Uhr



Anmeldung: 25. Nov 2013
Beiträge: 1

Hi

Ich habe die neuste KDE special gebootet und danach Kanotix auf meinen USB Stick installlliert.

Nach dem Reboot kam ich nicht zum KDM, nur in die Konsole. (Fatal serverr errror: No screens found.

In der Xorg.0.log fand ich dann dies:
Failed to load module "nvidia" (module does not exist, 0)
No drivers available.

Jetzt weiss ich nicht was ich tun soll, bei der special KDE sollte es ja automatisch den richtigen Treiber laden (ATI, Nvidia...)

Weiss jemand Rat?

Thx Martin
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Beiträge vom vorherigen Thema anzeigen:     
Gehe zu:  
Alle Zeiten sind GMT + 1 Stunde
Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
PNphpBB2 © 2003-2007 
 
Deutsch | English
Logos and trademarks are the property of their respective owners, comments are property of their posters, the rest is © 2004 - 2006 by Jörg Schirottke (Kano).
Consult Impressum and Legal Terms for details. Kanotix is Free Software released under the GNU/GPL license.
This CMS is powered by PostNuke, all themes used at this site are released under the GNU/GPL license. designed and hosted by w3you. Our web server is running on Kanotix64-2006.