22.10.2014, 15:06 UhrDeutsch | English
Hallo Gast [ Registrierung | Anmelden ]

Zugangsproblem zum Systemverwaltungsmodus im KDE-Kontrollzentrum


Problem:
Bei einigen Usern trat das Problem auf, dass man nicht den Systemverwaltungsmodus im Kontrollzentrum betreten kann (z.B. Angeschlossene Geräte > Drucker >).

Fehlerbeschreibung:
Im Kontrollzentrum erscheint zwar das Dialogfeld mit der Aufforderung das Passwort einzugeben, jedoch wird bei "einigen" die Fehlermeldung auftauchen, dass das Passwort nicht richtig sei, obwohl man es richtig eingegeben hatte. Infolge dessen kann man über das Kontrollzentrum keine Einstellungen machen, die Systemverwaltungsrechte voraussetzen.

Lösung:
Es stellte sich heraus, das einige Passwörter "anscheinend" ungültig sind und deshalb die Passwortabfrage immer scheitert.
Das Passwort sollte deshalb folgendermaßen aussehen:

  • es sollte gleich oder mehr als 6 Zeichen aufweisen
  • es müssen Zahlen sowie Buchstaben enthalten sein


Das Passwort für 'root' ändert man in der Konsole mit folgenden Eingaben:

USER@RECHNER:~$ su
Password: Root-Passwort eingeben
root@RECHNER/home/USER# passwd
Enter new UNIX password: neues root-Passwort
Retype new UNIX password: neues root-Passwort bestätigen
passwd: Kennwort erfolgreich geändert
root@RECHNER/home/USER#

Das Passwort für 'root' wurde jetzt erfolgreich geändert.


Bemerkung:
Bei mir war an dieser Stelle der Fehler behoben und ich konnte wieder im Kontrollzentrum im Systemverwaltungsmodus arbeiten. Auch die Passworteingabe bei der Druckereinrichtung über http://localhost:631 wurde jetzt wieder angenommen (Benutzer: root).

Mein altes Passwort, welches nicht funktionierte, enthielt 14 Buchstaben (mit Umlaute), keine Ziffern.

(10.10.2006)


Zweifel:
Bei mir funktioniert das nicht. Erstens hatte mein altes Passwort sechs Zeichen, mit Ziffern, ohne Sonderzeichen, und hätte nach der oben beschriebenen Logik funktionieren sollen - tat es aber nicht. Zweitens brachte auch eine Änderung auf diverse andere Passwörter keine Besserung.

Das Problem betrifft m.E. nur "kdesu", denn mit "su" auf der Konsole klappt alles wie erwartet. Auch klappt bei mir die Druckereinrichtung über localhost:631 wie erwartet ohne Probleme. Was ist also da los?

(2006-11-09)

Re: Zweifel: (an Martin)
Ich glaube das ist kein Platz für Diskusionen hier. Bei mir war der Fehler damit behoben. Versuche mal folgendes Passwort: abc12345678? (nur mal so zum Test).
Bei den Passwortregeln hielt ich mich an den Regeln von cups.
Ich hörte noch von einer anderen Lösung diesbezüglich. Also wenn das nicht hilft, probiere es mit

USER@RECHNER:~$ apt-get update

und

USER@RECHNER:~$ apt-get install kdebase
im Terminal (thx devil). Hatte das Problem auch gerade wieder, nachdem ich ein Modem eingerichtet hatte.
(2006-11-19)

zurück
XML Revisions of $tag
Seiten-History :: Letzter Editor : Brilliant :: Eigentümer : Brilliant ::
Powered by pnWikka 1.0
 
 
Deutsch | English
Logos and trademarks are the property of their respective owners, comments are property of their posters, the rest is © 2004 - 2006 by Jörg Schirottke (Kano).
Consult Impressum and Legal Terms for details. Kanotix is Free Software released under the GNU/GPL license.
This CMS is powered by PostNuke, all themes used at this site are released under the GNU/GPL license. designed and hosted by w3you. Our web server is running on Kanotix64-2006.