24.07.2014, 15:03 UhrDeutsch | English
Hallo Gast [ Registrierung | Anmelden ]

Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
Autor Nachricht
troton
Titel: Problem with 3D  BeitragVerfasst am: 24.05.2006, 11:06 Uhr



Anmeldung: 13. Dez 2004
Beiträge: 14

Hi all, i have a new computer at office but i can't get 3d working. I think this computer has a shit video card. when i type glxinfo i get this:

root@DebianAsitel:/home/jorge# glxinfo
name of display: :0.0

ERROR! sizeof(I830DRIRec) does not match passed size from device driver
libGL warning: 3D driver returned no fbconfigs.
libGL error: InitDriver failed
libGL error: reverting to (slow) indirect rendering
display: :0 screen: 0
direct rendering: No
server glx vendor string: SGI
server glx version string: 1.2

Any idea?
Thnx
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
mzilikazi
Titel: Problem with 3D  BeitragVerfasst am: 24.05.2006, 21:29 Uhr
Team Member
Team Member


Anmeldung: 17. Dez 2003
Beiträge: 1109
Wohnort: Ganymede
Well you need to install 3d drivers for your gfx card. We can help you with that but first we'll need to know what graphics card you have. You can find this out like so:
Open a shell (Konsole) and issue:
Code:
$ infobash -v2

Paste the output here.

_________________
Ubuntu - An ancient African word for "Can't install Debian"
 
 Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen  
Antworten mit Zitat Nach oben
XOn
Titel: RE: Problem with 3D  BeitragVerfasst am: 05.06.2006, 13:52 Uhr



Anmeldung: 10. Aug 2004
Beiträge: 381
Wohnort: Germany/NRW
hi mzilikazi, guess i have this problem too and can't find the solution.
My Output is::
Code:

xon@box:/home/xon$ infobash -v2
Host/Kernel/OS  "box" running Linux 2.6.16.5-kanotix-1 i686 [ KANOTIX 2005-04 LITE ]
Videocard       Intel 82852/855GM Integrated Graphics Device  X.Org 7.0.0  [ 1024x768 @60hz ]
Processes 95 | Uptime 1:04 | Memory 456.383/486.535MB | HDD FUJITSU MHT2040AT Size 40GB (82%used) | Client Shell | Infobash v2.50rc10


What's the way to get this Intel thing working without re-compiling the kernel ?

Greets,
XOn
 
 Benutzer-Profile anzeigen Private Nachricht senden AIM-Name  
Antworten mit Zitat Nach oben
Beiträge vom vorherigen Thema anzeigen:     
Gehe zu:  
Alle Zeiten sind GMT + 1 Stunde
Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
PNphpBB2 © 2003-2007 
 
Deutsch | English
Logos and trademarks are the property of their respective owners, comments are property of their posters, the rest is © 2004 - 2006 by Jörg Schirottke (Kano).
Consult Impressum and Legal Terms for details. Kanotix is Free Software released under the GNU/GPL license.
This CMS is powered by PostNuke, all themes used at this site are released under the GNU/GPL license. designed and hosted by w3you. Our web server is running on Kanotix64-2006.