22.10.2014, 09:15 UhrDeutsch | English
Hallo Gast [ Registrierung | Anmelden ]

Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
Autor Nachricht
Deppsche
Titel: Keine Festplatten-Icons mehr auf dem Desktop ?!  BeitragVerfasst am: 04.10.2006, 19:44 Uhr



Anmeldung: 19. Jun 2005
Beiträge: 398
Wohnort: Hessen/Geinsheim
Hallo erstmal

habe mir heute die RC4 mit update-install installiert und alles lief soweit problemlos. Dann habe ich noch eine d-u gemacht und plötzlich sine meine Icons von der S-ATA Platte nicht auf'm Desktop. Ich sehe nur noch meine IDE-Platten. Das gleiche Problem hatte ich mit RC3 heute morgen, deshalb das Upgrade auf RC4.

Wenn ich aber ins Verzeichnis media gehe sind sie da
Code:
eddi@Kiste:/media$ ls
cdrom0  cdrom1  floppy0  hdb5  hdb6  sda1  sda5  sda6  sda7  sdb1


hier mal fdisk -l
Code:
root@Kiste:/media# fdisk -l

Platte /dev/hda: 60.0 GByte, 60022480896 Byte
255 Köpfe, 63 Sektoren/Spuren, 7297 Zylinder
Einheiten = Zylinder von 16065 × 512 = 8225280 Bytes

   Gerät  boot.     Anfang        Ende     Blöcke   Id  System
/dev/hda1               1        1275    10241406   83  Linux
/dev/hda2            1276        7170    47351587+  83  Linux
/dev/hda3            7171        7297     1020127+  82  Linux Swap / Solaris

Platte /dev/hdb: 41.1 GByte, 41174138880 Byte
255 Köpfe, 63 Sektoren/Spuren, 5005 Zylinder
Einheiten = Zylinder von 16065 × 512 = 8225280 Bytes

   Gerät  boot.     Anfang        Ende     Blöcke   Id  System
/dev/hdb2               2        5005    40194630    f  W95 Erw. (LBA)
/dev/hdb5               2        3723    29896933+   7  HPFS/NTFS
/dev/hdb6            3724        5005    10297633+   b  W95 FAT32

Platte /dev/sda: 203.9 GByte, 203928109056 Byte
255 Köpfe, 63 Sektoren/Spuren, 24792 Zylinder
Einheiten = Zylinder von 16065 × 512 = 8225280 Bytes

   Gerät  boot.     Anfang        Ende     Blöcke   Id  System
/dev/sda1   *           1        1275    10241406    7  HPFS/NTFS
/dev/sda2            1276       24792   188900302+   f  W95 Erw. (LBA)
/dev/sda5            1276        6375    40965718+   7  HPFS/NTFS
/dev/sda6            6376       14024    61440561    7  HPFS/NTFS
/dev/sda7           14025       24792    86493928+   7  HPFS/NTFS

Platte /dev/sdb: 1027 MByte, 1027604480 Byte
255 Köpfe, 63 Sektoren/Spuren, 124 Zylinder
Einheiten = Zylinder von 16065 × 512 = 8225280 Bytes

   Gerät  boot.     Anfang        Ende     Blöcke   Id  System
/dev/sdb1   *           1         124      995998+   6  FAT16


und hier noch die fstab
Code:
# /etc/fstab: static file system information.
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    defaults        0       0
usbfs           /proc/bus/usb   usbfs   devmode=0666    0       0
/dev/hda1       /               reiserfs defaults        0       1
/dev/hda2       /home           reiserfs defaults        0       2
/dev/hda3       none            swap    sw              0       0
/dev/hdb5       /media/hdb5     ntfs    ro,umask=000,nls=utf8 0       0
/dev/hdb6       /media/hdb6     vfat    umask=000,shortname=mixed,quiet,iocharset=utf8 0       0
/dev/sda1       /media/sda1     ntfs    ro,umask=000,nls=utf8 0       0
/dev/sda5       /media/sda5     ntfs    ro,umask=000,nls=utf8 0       0
/dev/sda6       /media/sda6     ntfs    ro,umask=000,nls=utf8 0       0
/dev/sda7       /media/sda7     ntfs    ro,umask=000,nls=utf8 0       0
/dev/sdb1       /media/sdb1     vfat    umask=000,shortname=mixed,quiet,iocharset=utf8 0       0
/dev/hdd        /media/cdrom0   udf,iso9660 user,noauto     0       0
/dev/hdc        /media/cdrom1   udf,iso9660 user,noauto     0       0
/dev/fd0        /media/floppy0  auto    rw,user,noauto  0       0



hat vielleicht jemand das gleiche Problem und/oder kann mir jemand mal einen Tip geben was ich machen kann um die Icons wieder auf den Desktop zubekommen ?

So long eddi_

_________________
Samsung R510 4GB Ram GF9200GS M 1280x800 Win7 32bit
HP Mini 311 3 GB Ram Nvidia ION 1368x768 Linux Mint 10 KDE
 
 Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen  
Antworten mit Zitat Nach oben
Gnu77
Titel: Keine Festplatten-Icons mehr auf dem Desktop ?!  BeitragVerfasst am: 04.10.2006, 19:51 Uhr



Anmeldung: 22. Nov 2005
Beiträge: 275
Wohnort: Köln
ist wohl ein hal Bug...
was sagt
apt-cache policy hal ?

MFg gnu77
 
 Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden ICQ-Nummer 
Antworten mit Zitat Nach oben
Deppsche
Titel:   BeitragVerfasst am: 04.10.2006, 19:53 Uhr



Anmeldung: 19. Jun 2005
Beiträge: 398
Wohnort: Hessen/Geinsheim
..sagt
Code:
apt-cache policy hal
hal:
  Installiert:0.5.8.1-1
  Mögliche Pakete:0.5.8.1-1
  Versions-Tabelle:
 *** 0.5.8.1-1 0
        500 http://ftp.de.debian.org unstable/main Packages
        100 /var/lib/dpkg/status
     0.5.7.1-2 0
        200 http://ftp.de.debian.org testing/main Packages

_________________
Samsung R510 4GB Ram GF9200GS M 1280x800 Win7 32bit
HP Mini 311 3 GB Ram Nvidia ION 1368x768 Linux Mint 10 KDE
 
 Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen  
Antworten mit Zitat Nach oben
Gnu77
Titel:   BeitragVerfasst am: 04.10.2006, 19:55 Uhr



Anmeldung: 22. Nov 2005
Beiträge: 275
Wohnort: Köln
komisch habe selbe Version drauf und habe noch meine Icons aufm Desktop sowohl statische wie Festplatten als auch neue wenn ich eine CD/DVD einlege als auch Digitalkamera etc.. hmmm

ein
Code:
 apt-get install hal/testing

sollte vorübergehend helfen...
seltsam ist es schon

MFG gnu77
 
 Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden ICQ-Nummer 
Antworten mit Zitat Nach oben
Deppsche
Titel:   BeitragVerfasst am: 04.10.2006, 19:58 Uhr



Anmeldung: 19. Jun 2005
Beiträge: 398
Wohnort: Hessen/Geinsheim
das ist ja das komische, wenn ich ne CD einlege wird sie angezeigt, ein USB-Stick wird auch angezeigt, ich kann die Platten auch öffnen mit Konqueror aber wie gesagt sie erscheinen nicht mehr am Desktop ! Naja mal warten vielleicht löst sich das Problemchen ja von alleine.

Gruß eddi_

_________________
Samsung R510 4GB Ram GF9200GS M 1280x800 Win7 32bit
HP Mini 311 3 GB Ram Nvidia ION 1368x768 Linux Mint 10 KDE
 
 Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen  
Antworten mit Zitat Nach oben
Crest
Titel:   BeitragVerfasst am: 05.10.2006, 00:54 Uhr



Anmeldung: 03. Okt 2006
Beiträge: 415
Wohnort: Berlin
Das gleiche Problem mit verschwundenen Festplatten-Icons habe ich nach dist-upgrade vor einer Stunde auch. Beide Platten (hda + hdb) sind schon etwas ältere E-IDE Platten. Die Icons für die Partitionen auf hdb (wo auch Kanotix drauf ist) sind nachwievor sichtbar, aber die für die Partitionen auf hda sind alle verschwunden. Ich werde es mal mit hal/testing probieren.

Update: apt-get install hal/testing hat es wieder repariert, also Finger weg von der aktuellsten Version.
 
 Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen  
Antworten mit Zitat Nach oben
Beiträge vom vorherigen Thema anzeigen:     
Gehe zu:  
Alle Zeiten sind GMT + 1 Stunde
Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
PNphpBB2 © 2003-2007 
 
Deutsch | English
Logos and trademarks are the property of their respective owners, comments are property of their posters, the rest is © 2004 - 2006 by Jörg Schirottke (Kano).
Consult Impressum and Legal Terms for details. Kanotix is Free Software released under the GNU/GPL license.
This CMS is powered by PostNuke, all themes used at this site are released under the GNU/GPL license. designed and hosted by w3you. Our web server is running on Kanotix64-2006.