28.07.2014, 21:55 UhrDeutsch | English
Hallo Gast [ Registrierung | Anmelden ]

Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
Autor Nachricht
WinLux
Titel: Iceweasel  BeitragVerfasst am: 21.11.2012, 12:52 Uhr



Anmeldung: 27. Mai 2006
Beiträge: 64

Hallo
Nun habe ich Iceweasel 17 in englisch.
Hätte gern wieder in deutsch!

_________________
Gruß
WinLux
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Kano
Titel: Iceweasel  BeitragVerfasst am: 21.11.2012, 13:41 Uhr



Anmeldung: 17. Dez 2003
Beiträge: 16219

Interessant, aber woher hast den? Bislang seh ich nur mit apt-cache policy iceweasel:
Code:
  Versionstabelle:
 *** 16.0.2-1~bpo60+1 0
        500 http://mozilla.debian.net/ squeeze-backports/iceweasel-release amd64 Packages

Is wohl in 32 bit neuer?
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
WinLux
Titel: Iceweasel  BeitragVerfasst am: 21.11.2012, 16:27 Uhr



Anmeldung: 27. Mai 2006
Beiträge: 64

Der wurde mir beim DU angezeigt,
allerdings mit Überprüfung? hat das System ihn verworfen;
leider habe ich es danach ohne Prüfung gestattet.
Jetzt hab` ich den Salat.
Es ist der 17.0!
ein a-g-remove und danach
apt-get update && apt-get install iceweasel-l10n-de
bringt natürlich 16.0 -> 17.0 konflikte.

_________________
Gruß
WinLux
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Kano
Titel: Iceweasel  BeitragVerfasst am: 21.11.2012, 16:44 Uhr



Anmeldung: 17. Dez 2003
Beiträge: 16219

Tja das ist das blöde, wenn man das repo nicht selbst verwaltet, musst warten bis es komplett ist.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
WinLux
Titel: Iceweasel  BeitragVerfasst am: 21.11.2012, 16:51 Uhr



Anmeldung: 27. Mai 2006
Beiträge: 64

Danke Kano.
Werde warten.

_________________
Gruß
WinLux
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
jokobau
Titel: Iceweasel  BeitragVerfasst am: 21.11.2012, 18:03 Uhr



Anmeldung: 08. Jul 2006
Beiträge: 934
Wohnort: Stuttgart
Es müsst sich doch aber ungefähr so reparieren lassen:

Code:

apt-get remove iceweasel-l10n-de -y
apt-get remove iceweasel -y
apt-get remove libmozjs8d xulrunner-8.0 -y # oder wie immer die aktuelle Version heißt
apt-get autoremove -y
rm /var/cache/apt/archives -rf
rm /etc/apt/sources.list.d/iceweasel.list -f
apt-get update
apt-get install iceweasel
apt-get install iceweasel-l10n-de
 
 Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden  
Antworten mit Zitat Nach oben
Kano
Titel: Iceweasel  BeitragVerfasst am: 21.11.2012, 18:05 Uhr



Anmeldung: 17. Dez 2003
Beiträge: 16219

Was soll der unsinn?
Code:
wget -qO- http://mozilla.debian.net/archive.asc|apt-key add -
apt-get install iceweasel-l10n-de

zu gegebener zeit sollte langen, wenn man will noch
Code:
apt-get autoremove --purge
remove-orphans
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
WinLux
Titel: Iceweasel  BeitragVerfasst am: 23.11.2012, 21:17 Uhr



Anmeldung: 27. Mai 2006
Beiträge: 64

Soweit alles erledigt,
jedoch hat sich noch etwas beim DU eingeschlichen:
Es wurden 581 kB in 2 s geholt (226 kB/s)
>>>>Paketlisten werden gelesen... Fertig
W: Duplicate sources.list entry http://backports.debian.org/debian-backports/ squeeze-backports/main i386 Packages (/var/lib/apt/lists/backports.debian.org_debian-backports_dists_squeeze-backports_main_binary-i386_Packages)
W: Probieren Sie »apt-get update«, um diese Probleme zu korrigieren<<<
Danach ist es beim DU gut.
Am andern Tag wieder das Gleiche.

_________________
Gruß
WinLux
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
jokobau
Titel: Iceweasel  BeitragVerfasst am: 24.11.2012, 08:37 Uhr



Anmeldung: 08. Jul 2006
Beiträge: 934
Wohnort: Stuttgart
editiere die /etc/apt/sources.list
und nehme entsprechend ../debian-backports raus
 
 Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden  
Antworten mit Zitat Nach oben
Kano
Titel: Iceweasel  BeitragVerfasst am: 24.11.2012, 10:12 Uhr



Anmeldung: 17. Dez 2003
Beiträge: 16219

Für Hellfire:
Code:
rm -vf /etc/apt/sources.list.d/{bpo,iceweasel,lo,ooo-de,wine-ppa}.list
wget -NP /etc/apt http://kanotix.com/files/hellfire.extra/sources.list
wget -NP /etc/apt http://kanotix.com/files/hellfire.extra/preferences
wget -qO- http://mozilla.debian.net/archive.asc|apt-key add -
wget -qO- http://kanotix.acritox.com/files/public-key.gpg|apt-key add -
apt-get update
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
WinLux
Titel: Iceweasel  BeitragVerfasst am: 24.11.2012, 16:51 Uhr



Anmeldung: 27. Mai 2006
Beiträge: 64

@Jokobau
Ich habe es dort doppelt erwartet, war aber nur 1X da.
@Kano
Deine Sache habe ich durchgezogen. Morgen werde ich dann sehen.
Euch beiden und dem ges. Forum DANKE.

_________________
Gruß
WinLux
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
jokobau
Titel: Iceweasel  BeitragVerfasst am: 24.11.2012, 18:38 Uhr



Anmeldung: 08. Jul 2006
Beiträge: 934
Wohnort: Stuttgart
War halt noch ein Eintrag unter /etc/apt/sources.list.d/
und Kano löscht das halt. bzw. überschreibt.
 
 Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden  
Antworten mit Zitat Nach oben
coldasice
Titel: Iceweasel  BeitragVerfasst am: 22.12.2012, 11:54 Uhr



Anmeldung: 17. Feb 2008
Beiträge: 14

Habe gerade die 6 Zeilen Code von Kano eingegeben und erhalte folgende Ausgabe:

W: GPG-Fehler: http://mozilla.debian.net squeeze-backports Release: Die folgenden Signaturen waren ungültig: KEYEXPIRED 1352888501

Was ist zu tun?

Danke für Antworten.

_________________
Es allen Menschen recht zu machen, ist eine Kunst, die niemand kann.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Kano
Titel: Iceweasel  BeitragVerfasst am: 22.12.2012, 17:18 Uhr



Anmeldung: 17. Dez 2003
Beiträge: 16219

Code:
apt-key del 06C4AE2A
for k in $(apt-get update 2>&1|grep -o NO_PUBKEY.*|sed 's/NO_PUBKEY //');do gpg --recv-keys --keyserver keyserver.ubuntu.com $k;gpg --armor --export $k|apt-key add -;done
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
coldasice
Titel: Iceweasel  BeitragVerfasst am: 24.12.2012, 10:26 Uhr



Anmeldung: 17. Feb 2008
Beiträge: 14

Danke Kano,

Fehlermeldung ist weg.

Frohe Weihnachten!

_________________
Es allen Menschen recht zu machen, ist eine Kunst, die niemand kann.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Beiträge vom vorherigen Thema anzeigen:     
Gehe zu:  
Alle Zeiten sind GMT + 1 Stunde
Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
PNphpBB2 © 2003-2007 
 
Deutsch | English
Logos and trademarks are the property of their respective owners, comments are property of their posters, the rest is © 2004 - 2006 by Jörg Schirottke (Kano).
Consult Impressum and Legal Terms for details. Kanotix is Free Software released under the GNU/GPL license.
This CMS is powered by PostNuke, all themes used at this site are released under the GNU/GPL license. designed and hosted by w3you. Our web server is running on Kanotix64-2006.