02.12.2020, 02:51 UhrDeutsch | English
Hallo Gast [ Registrierung | Anmelden ]

Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
Autor Nachricht
WinLux
Titel: Bootproblem  BeitragVerfasst am: 25.10.2020, 22:29 Uhr



Anmeldung: 27. Mai 2006
Beiträge: 74

Hallo Kanogemeinde

Nach einem DU, vor jetzt schon längerer Zeit,
bleibt der Bildschirm nach dem Kanotix Intro ca
30 Sekunden schwarz. Nach der Zeit ist plötzlich das Dektop da.
Gleiches verhalten auch am Laptop meiner Frau.
Ich hatte da auf Besserung mit den nächsten Updates
gehofft.
Oder ist das Verhalten jetzt normal?

_________________
Gruß
WinLux
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
coldasice
Titel: Bootproblem  BeitragVerfasst am: 26.10.2020, 08:15 Uhr



Anmeldung: 17. Feb 2008
Beiträge: 28

Moin,

welche Kanotix-Version macht bei Dir das Problem?

Host/Kernel/OS "KanotixSpitfire" running Linux 4.19.0-9-generic x86_64 [ Kanotix Spitfire-nightly Spitfire64 160101a KDE-special ]
CPU Info Quad Intel Core i5-4670 @ clocked at Min:2266.487Mhz Max:2607.923Mhz 6144 KB cache flags ( sse sse2 nx lm pni vmx )
Videocard Intel Xeon E3-1200 v3/4th Gen Core Processor Integrated Graphics Controller X.Org 1.16.4 [ 1920x1080 ]
Network cards Intel Ethernet Connection I217-V, at port: f080
Processes 176 | Uptime 1min | Memory 452.6/7631.6MB | HDD ATA Samsung SSD 840,ATA WDC WD20EFRX-68E Size 2120GB (46%used) | GLX Renderer Mesa DRI Intel(R) Haswell Desktop | GLX Version 3.0 Mesa 11.1.1 | Client Shell | Infobash v2.67.2

Diese Version macht bei mir ebenfalls die halbe Gedenkminute. Auf dem selben Rechner habe ich noch Partitionen mit Steel- und Silverfire. Da bootet es zügig durch.

Der Grund für die halbe Gedenkminute interessiert mich auch.

LG
coldasice

_________________
Es allen Menschen recht zu machen, ist eine Kunst, die niemand kann.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
WinLux
Titel: Bootproblem  BeitragVerfasst am: 26.10.2020, 16:41 Uhr



Anmeldung: 27. Mai 2006
Beiträge: 74

Hallo
Meiner ist ein alter Dell Rechner
2X3000MHz, für Office und surfen
vollkommen ausreichend.

Dell Optiplex 780
Intel Core 2 Duo E8400
Total Memory Size 4 GBytes
Video ChipsetAMD Radeon HD 5450/5470/5490/5530/6230/6250/6290
Video Memory 512 MBytes of DDR3 SDRAM

Debian GNU/Linux 8 (jessie)"

_________________
Gruß
WinLux
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
coldasice
Titel: Bootproblem  BeitragVerfasst am: 27.10.2020, 09:50 Uhr



Anmeldung: 17. Feb 2008
Beiträge: 28

Moin,

das Problem tritt also bei uns beiden bei Spitfire (Linux 8-Jessie) auf.

Ich rate zu einer Neuinstallation. Man kann ja im Livemodus schauen, ob es mit der alten Hardware klappt.

LG
coldasice

_________________
Es allen Menschen recht zu machen, ist eine Kunst, die niemand kann.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
WinLux
Titel: Bootproblem  BeitragVerfasst am: 27.10.2020, 16:35 Uhr



Anmeldung: 27. Mai 2006
Beiträge: 74

Hallo

Ich denke einmal da komme ich nicht drumherum.
Naja, werde das bei Gelegenheit einmal durchziehen.
Danke!!

_________________
Gruß
WinLux
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Kano
Titel: Bootproblem  BeitragVerfasst am: 29.10.2020, 10:19 Uhr



Anmeldung: 17. Dez 2003
Beiträge: 16741

Deine Hardware sollte Problemlos mit Silverfire laufen. Ich würde aber grundsätzlich eine SSD empfehlen zur Installation. Mit alten SATA2 Anschlüssen erreichst du keine 500 MB/s sonderen eher die Hälfte aber der Unterschied zu einer Festplatte ist trotzdem noch extrem.
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
WinLux
Titel: Bootproblem  BeitragVerfasst am: 30.10.2020, 15:13 Uhr



Anmeldung: 27. Mai 2006
Beiträge: 74

Hallo

Hatte Silverfire schon gezogen. Ja, er läuft
mit der HW.
Der oben beschriebene Dell hat schon lange eine SSD,
das war bald nach Kauf des Rechners meine erste Tat.
Er hat ja parallel auch noch Win drauf. Das ist schon
beim laden ein ordentlicher Geschwindigkeitsschub.
Der Laptop meiner Frau bekommt nächste Woche ebenfalls
eine SSD.

_________________
Gruß
WinLux
 
 Benutzer-Profile anzeigen Private Nachricht senden  
Antworten mit Zitat Nach oben
Beiträge vom vorherigen Thema anzeigen:     
Gehe zu:  
Alle Zeiten sind GMT + 1 Stunde
Neues Thema eröffnen   Neue Antwort erstellen
Vorheriges Thema anzeigen Druckerfreundliche Version Einloggen, um private Nachrichten zu lesen Nächstes Thema anzeigen
PNphpBB2 © 2003-2007 
 
Deutsch | English
Logos and trademarks are the property of their respective owners, comments are property of their posters, the rest is © 2004 - 2006 by Jörg Schirottke (Kano).
Consult Impressum and Legal Terms for details. Kanotix is Free Software released under the GNU/GPL license.
This CMS is powered by PostNuke, all themes used at this site are released under the GNU/GPL license. designed and hosted by w3you. Our web server is running on Kanotix64-2006.