11.08.2022, 17:49 UhrDeutsch | English
Hallo Gast [ Registrierung | Anmelden ]
Letzte Änderung am 2014-01-20 21:42:49 von retabell opera-info.de entfernt

Erweiterungen:
Seit der Opera Version 11 melden viele Benutzer Probleme mit der Browser-Geschwindigkeit. Scheinbar gibt es mit dieser Version, dem Linux's IPv6 Support und nicht IPv6-fähigen Routern ein Problem. Im Opera-Info.de Forum wird deshalb empfohlen den IPv6 Support im Linux zu deaktivieren.

Löschungen:
Seit der Opera Version 11 melden viele Benutzer Probleme mit der Browser-Geschwindigkeit. Scheinbar gibt es mit dieser Version, dem Linux's IPv6 Support und nicht IPv6-fähigen Routern ein Problem. Im Opera-Info.de Forum wird deshalb empfohlen den IPv6 Support im Linux zu deaktivieren.
http://opera-info.de/forum/ die inoffizielle Opera-Fansite



Editiert am 2011-01-17 05:47:19 von TheOne Hellfire geprüft und IPv6 Fix hinzugefügt

Erweiterungen:
* Flash einbinden (optional)
  • Opera 11 Fixes (optional)
  • Kanotix Hellfire
Dieser Schritt kann überflüssig sein, wenn man das Flash-Plugin per Skript bereits installiert hat. Speziell auf KDE 3 Systemen war dieser Schritt in Tests nicht notwendig, jedoch auf Excalibur KDE 4.3 Systemen.

5. Opera 11 Fixes (optional)

Seit der Opera Version 11 melden viele Benutzer Probleme mit der Browser-Geschwindigkeit. Scheinbar gibt es mit dieser Version, dem Linux's IPv6 Support und nicht IPv6-fähigen Routern ein Problem. Im Opera-Info.de Forum wird deshalb empfohlen den IPv6 Support im Linux zu deaktivieren.
Zur Deaktivierung von IPv6 kann folgendermaßen vorgegangen werden.
Kanotix Excalibur
echo -e "alias net-pf-10 off\nalias ipv6 off" > /etc/modprobe.d/ipv6-disable
Kanotix Hellfire
perl -pi -e 's/^(GRUB_CMDLINE_LINUX=".*)"/\1 ipv6.disable=1"/' /etc/default/grub && update-grub
Damit die Änderungen geladen werden, empfielt sich unabhängig der Kanotix Version ein Neustart des Systems.


Löschungen:
* Flash einbinden (optional)

Dieser Schritt kann überflüssig sein. Speziell auf KDE 3 Systemen war dieser Schritt in Tests nicht notwendig, jedoch auf KDE 4 Systemen.


Editiert am 2010-01-03 02:10:03 von TheOne Hinweis zum Flashplugin hinzugefügt

Erweiterungen:
* Flash einbinden (optional)

4. Flash einbinden (optional)

Hinweis
Dieser Schritt kann überflüssig sein. Speziell auf KDE 3 Systemen war dieser Schritt in Tests nicht notwendig, jedoch auf KDE 4 Systemen.

Löschungen:
* Flash einbinden

4. Flash einbinden




Editiert am 2009-12-31 20:28:51 von TheOne

Erweiterungen:

Opera installieren

Inhalt

  • Opera Debian Repository Quellen hinzufügen
  • Archiv-Key hinzufügen
  • Opera installieren
  • Flash einbinden

Dieser Artikel wurde bereits mit folgenden Kanotix-Versionen getestet:
  • Kanotix Excalibur

Für alle in diesem Artikel gelisteten Befehle sind Root-Rechte erforderlich!

1. Opera Debian Repository Quellen hinzufügen

Opera bietet für die verschiedensten Distributionen Repositories an, so auch für Debian. Zur Benutzung dieses Repositories muss dieses in die Paketquellen mit aufgenommen werden. Dazu gibt man folgenden Befehl in einer Konsole.
echo 'deb http://deb.opera.com/opera/ stable non-free' > /etc/apt/sources.list.d/opera.list
Opera bietet noch ein Repository für Beta-Versionen an siehe http://deb.opera.com/opera-beta/
===2. Archiv-Key hinzufügen===
Opera signiert die Pakete im Archiv mit ihrem Archivschlüssel. Um Fehlermeldungen beim Updaten aus dem Weg zu gehen wird dieser den apt-key hinzugefügt. Hierzu öffnet man eine Konsole und gibt folgenden Befehl ein.
(Bash)

3. Opera installieren

Nachdem die Quellen für das Repository und der Archiv-Schlüssel hinzugefügt wurde, kann nun mit der eigentlichen Installation begonnen werden. Dieser Schritt erfolgt ebenfalls über eine Konsole mit den folgenden Befehlen.
%%(Bash)

4. Flash einbinden

Zur Installation des Flash-Plugins bietet Kano ein Script an, womit die Installation kinderleicht ist. Nachdem man diese Script ausgeführt hat befindet sich im Home-Verzeichnis der versteckte Unterordner .mozilla, in welchem sich im Plugin-Ordner das Flash-Player-Plugin befindet.
Zur Einbindung dieses Plugins öffnet man die Opera Einstellungen unter Extras -> Einstellungen dort dann den Tab Erweitert. Dort befindet sich links der Unterpunkt Inhalt.
Opera Plugin Settings
Rechts befindet sich dann ein Button Plug-in-Optionen.... In den Plugin-Optionen muss nun der Pfad zum Flash-Plugin angegeben werden. Dazu betätigt man den Button Pfad ändern. Hier fügt man nun den Pfad zum Flash-Player-Plugin im Home-Verzeichnis hinzu. Danach sollte das z.B. folgendermaßen aussehen
Opera Plugin Settings
Nach einem Neustart des Opera-Browsers sollte nun auch Flash-Inhalte funktionieren.

http://www.opera.com


Löschungen:

Opera installieren

Falls nocht nicht vorhanden Quellen in /etc/apt/sources.list eintragen, Beispiele siehe http://deb.opera.com
oder einen eigenen Eintrag z.B.
Für Thorhammer: echo 'deb http://deb.opera.com/opera/ etch non-free' >/etc/apt/sources.list.d/opera.list
Für Excalibur: echo 'deb http://deb.opera.com/opera/ lenny non-free' >/etc/apt/sources.list.d/opera.list
Für die stets aktuelle Version ist statt "lenny" ein "unstable" oder "sid" einzutragen.
su
exit

Da der apt-key vom Opera Repository noch fehlt ( und dieses auch beim Update moniert wird) noch folgenden Befehl als root ausführen:

Flash installieren: hier fehlt noch Text
Foruminfos: http://opera-info.de/forum/
Tipp: Das dortige Forum ist sehr aktiv. Es lohnt sich immer bei Problemen, dort zuerst zu schauen. Dort gibt es auch weiter sehr nützliche Extras.


Was hier unterhalb folgt ist alt, veraltet oder für ältere Installationen


Plugins: Zum Installieren des Flash-Plugin folgende Kommandozeilen eingeben:
su
apt-get update
apt-get install flashplugin-nonfree
exit


Eventuell noch: Aktuellere Fehlermeldung aus dem Thread beachten und lesstif2? nachinstallieren:
su
apt-get install lesstif2
exit


Falls Flash bei euch nicht richtig funktioniert (z.B. keine Flash-Videos gestreamed werden, schaut in den Opera-Einstellungen unter Plugins nach, ob ihr vielleicht mehrere Flash-Varianten installiert habt (evtl. einmal in /lib/mozilla... und einmal in /lib/netscape). Sollte dies der Fall sein, spielt mit den verschiedenen Versionen herum, indem ihr in den Opera-Einstellungen unter dem Menüpunkt Erweitert -> Downloads unter *.swf mal eine andere Flash-Variante als behandelnde Anwendung einstellt (bei mir gingen z.B. Google-Videos nur mit dem Flashplayer aus /lib/mozilla, obwohl beide Player dieselbe Versionsnummer hatten)
http://my.opera.com/community/tips/
http://www.howtocreate.co.uk/operaStuff/linuxMods.html (v.a. "Enabling smooth fonts"!)
http://nontroppo.org/wiki/Opera



Editiert am 2009-12-31 16:38:05 von krishan1 + apt-key

Erweiterungen:
Da der apt-key vom Opera Repository noch fehlt ( und dieses auch beim Update moniert wird) noch folgenden Befehl als root ausführen:

Löschungen:
Da der apt-key vom Opera Repository noch fehlt ( und dieses auch beim Update mockiert wird) noch folgenden Befehl als root ausführen:


Editiert am 2009-12-31 14:37:15 von krishan1

Erweiterungen:
Für die stets aktuelle Version ist statt "lenny" ein "unstable" oder "sid" einzutragen.
Da der apt-key vom Opera Repository noch fehlt ( und dieses auch beim Update mockiert wird) noch folgenden Befehl als root ausführen:
wget -O - http://deb.opera.com/archive.key | apt-key add -



Editiert am 2009-03-11 15:46:34 von retabell

Erweiterungen:
Für Thorhammer: echo 'deb http://deb.opera.com/opera/ etch non-free' >/etc/apt/sources.list.d/opera.list
Für Excalibur: echo 'deb http://deb.opera.com/opera/ lenny non-free' >/etc/apt/sources.list.d/opera.list


Löschungen:
Für Thorhammer echo "deb http://deb.opera.com/opera/ etch non-free" >/etc/apt/sources.list.d/opera.list
Für Excalibur echo "deb http://deb.opera.com/opera/ lenny non-free" >/etc/apt/sources.list.d/opera.list



Editiert am 2009-03-11 14:50:51 von retabell

Erweiterungen:
Falls nocht nicht vorhanden Quellen in /etc/apt/sources.list eintragen, Beispiele siehe http://deb.opera.com
oder einen eigenen Eintrag z.B.
Für Thorhammer echo "deb http://deb.opera.com/opera/ etch non-free" >/etc/apt/sources.list.d/opera.list
Für Excalibur echo "deb http://deb.opera.com/opera/ lenny non-free" >/etc/apt/sources.list.d/opera.list
Flash installieren: hier fehlt noch Text

Was hier unterhalb folgt ist alt, veraltet oder für ältere Installationen




Editiert am 2009-02-18 22:53:25 von stalin2000


Editiert am 2009-02-18 22:52:55 von stalin2000

Erweiterungen:
apt-get update && apt-get install opera Foruminfos: http://opera-info.de/forum/

Löschungen:
Version-9.0.2 Stand : Oktober 2006
Rechtlicher Hinweis:
Diese Software ist keine Freie Software im Sinne der Debian Gemeinschaft. Sie wird vom Hersteller unter einer Lizenz veröffentlicht, die eine freie Benutzung, Modifzierung und Weitergabe einschränkt. Daher ist sie nicht in den Repositories von KANOTIX und Debian Sid enthalten. Updates und Sicherheitspatches erfolgen daher nicht automatisch, und für problemlose Systemintegration wird nicht garantiert.

Neben Konqueror und Firefox ist unter Kanotix auch Opera nutzbar. Da es nicht auf der LiveCD vorhanden, läßt es sich fix nachinstallieren.
Die aktuellste Version findet Ihr stets hier: ftp://ftp.opera.com/pub/opera/linux/ oder auch hier ..
In der Dropdown-Liste Debian auswählen und immer die aktuellste Debian anklicken) z.B.: ftp://ftp.opera.com/pub/opera/linux/902/final/en/i386/shared/
Download und Installieren mit
%%
wget -Nc ftp://ftp.opera.com/pub/opera/linux/902/final/en/i386/shared/opera_9.02-20060919.6-shared-qt_en_i386.deb
su
dpkg -i opera_9.02-20060919.6-shared-qt_en_i386.deb
perl -pi -e 's|1.4.2_01|1.4-sun|' /usr/bin/opera
Die deutschen Sprachfiles sind auf:
1. http://www.opera.com/download/languagefiles/
2. http://www.opera.com/download/languagefiles/index.dml?platform=linux
herunter zu laden und in ein Verzeichnis eigener Wahl, z.B. /home/DEIN_HOME/.opera/ oder als root in /usr/share/opera/locale/ zu kopieren und anschließend in Opera unter Tools - Preferences - Languages die Sprachdatei auswählen und fertig.
Eine deutsche Sprachdatei für Classic-V-8.0.1 gibt's hier
Foruminfos für v9.0.2 : http://opera-info.de/forum/thread.php?threadid=11521



Editiert am 2006-10-18 20:54:01 von slam

Erweiterungen:
Diese Software ist keine Freie Software im Sinne der Debian Gemeinschaft. Sie wird vom Hersteller unter einer Lizenz veröffentlicht, die eine freie Benutzung, Modifzierung und Weitergabe einschränkt. Daher ist sie nicht in den Repositories von KANOTIX und Debian Sid enthalten. Updates und Sicherheitspatches erfolgen daher nicht automatisch, und für problemlose Systemintegration wird nicht garantiert.


Löschungen:
Diese Software ist keine Freie Software im Sinne der Debian Gemeinschaft. Sie wird vom Hersteller unter einer Lizenz veröffentlicht, die eine freie Benutzung, Modifzierung und Weitergabe einschränkt. Daher ist sie nicht in KANOTIX/Debian Sid enthalten.



Editiert am 2006-10-18 20:51:00 von slam Hinweis Freie Software

Erweiterungen:
Rechtlicher Hinweis:
Diese Software ist keine Freie Software im Sinne der Debian Gemeinschaft. Sie wird vom Hersteller unter einer Lizenz veröffentlicht, die eine freie Benutzung, Modifzierung und Weitergabe einschränkt. Daher ist sie nicht in KANOTIX/Debian Sid enthalten.

Die aktuellste Version findet Ihr stets hier: ftp://ftp.opera.com/pub/opera/linux/ oder auch hier ..


Löschungen:
Die aktuellste Version findet Ihr stets hier: ftp://ftp.opera.com/pub/opera/linux/ oder auch hier http://www.opera.com/download/linux.html .


Editiert am 2006-10-17 19:44:32 von RoEn facelifting

Erweiterungen:

Opera installieren

Version-9.0.2 Stand : Oktober 2006
Neben Konqueror und Firefox ist unter Kanotix auch Opera nutzbar. Da es nicht auf der LiveCD vorhanden, läßt es sich fix nachinstallieren.
Die aktuellste Version findet Ihr stets hier: ftp://ftp.opera.com/pub/opera/linux/ oder auch hier http://www.opera.com/download/linux.html .
In der Dropdown-Liste Debian auswählen und immer die aktuellste Debian anklicken) z.B.: ftp://ftp.opera.com/pub/opera/linux/902/final/en/i386/shared/
Download und Installieren mit
%%
wget -Nc ftp://ftp.opera.com/pub/opera/linux/902/final/en/i386/shared/opera_9.02-20060919.6-shared-qt_en_i386.deb
dpkg -i opera_9.02-20060919.6-shared-qt_en_i386.deb
perl -pi -e 's|1.4.2_01|1.4-sun|' /usr/bin/opera
Die deutschen Sprachfiles sind auf:
1. http://www.opera.com/download/languagefiles/
2. http://www.opera.com/download/languagefiles/index.dml?platform=linux
herunter zu laden und in ein Verzeichnis eigener Wahl, z.B. /home/DEIN_HOME/.opera/ oder als root in /usr/share/opera/locale/ zu kopieren und anschließend in Opera unter Tools - Preferences - Languages die Sprachdatei auswählen und fertig.
Eine deutsche Sprachdatei für Classic-V-8.0.1 gibt's hier
Foruminfos für v9.0.2 : http://opera-info.de/forum/thread.php?threadid=11521
Tipp: Das dortige Forum ist sehr aktiv. Es lohnt sich immer bei Problemen, dort zuerst zu schauen. Dort gibt es auch weiter sehr nützliche Extras.
Plugins: Zum Installieren des Flash-Plugin folgende Kommandozeilen eingeben:
Eventuell noch: Aktuellere Fehlermeldung aus dem Thread beachten und lesstif2? nachinstallieren:
http://opera-info.de/forum/ die inoffizielle Opera-Fansite
zurück


Löschungen:

Opera installieren

En?
De? Version-9.0.2 Stand : Oktober 2006
Neben Konqueror und Firefox ist unter Kanotix auch Opera nutzbar. Da es nicht dabei ist, läßt es sich fix nachinstallieren.
Die aktuellste Version von Opera findet ihr hier:
ftp://ftp.opera.com/pub/opera/linux/
http://www.opera.com/download/linux.html (in der Dropdown-Liste Debian auswählen und immer die aktuellste Debian anklicken) z.B.: ftp://ftp.opera.com/pub/opera/linux/902/final/en/i386/shared/
Download und Installieren mit
Tipp: Einfach mit der Maus "kopieren & einfügen" (mittlere Maustaste/bzw.bei 2-Tast-Mouse: Scrollrad drücken!)
wget -Nc ftp://ftp.opera.com/pub/opera/linux/902/final/en/i386/shared/opera_9.02-20060919.6-shared-qt_en_i386.deb
dpkg -i opera_9.02-20060919.6-shared-qt_en_i386.deb

%%perl -pi -e 's|1.4.2_01|1.4-sun|' /usr/bin/opera

Deutsche Sprachversion/-Paket

Sprache : DE
http://www.opera.com/download/languagefiles/
bzw
dieser Seite herunterladen und in ein Verzeichnis Deiner Wahl kopieren. Z.B. /home/DEIN_HOME/.opera/ oder als root in /usr/share/opera/locale/ und in Opera unter Tools - Preferences - Languages die Sprachdatei auswählen und fertig.
Eine deutsche Sprachdatei für Classic-V-8.0.1 gibt's hier
für Ver-9.0.2 - Forumsinfos: http://opera-info.de/forum/thread.php?threadid=11521
Tipp: Das dortige Forum ist sehr aktiv. Es lohnt sich immer bei Problemen, dort zuerst zu schauen.
Dort gibt es auch weiter sehr nützliche Extras.
Plugins:
> Flash-Plugin:
>Zum Installieren folgendes Kommando eingeben:

Eventuell noch:

Aktuellere Fehlermeldung aus dem Thread Beachten
lesstif2? nachinstallieren:
http://opera-info.de/forum/
Die inoffizielle Opera-Fansite
Ende



Editiert am 2006-10-16 23:29:06 von rueX

Erweiterungen:
De? Version-9.0.2 Stand : Oktober 2006
Neben Konqueror und Firefox ist unter Kanotix auch Opera nutzbar. Da es nicht dabei ist, läßt es sich fix nachinstallieren.
Die aktuellste Version von Opera findet ihr hier:
Tipp: Einfach mit der Maus "kopieren & einfügen" (mittlere Maustaste/bzw.bei 2-Tast-Mouse: Scrollrad drücken!)


Löschungen:
De? Version-9.0.2 Stand : Okt. 2006
Neben Konqueror und FF ist unter Linux auch Opera nutzbar. Kanotix hat es nicht, aber es läßt sich fix nachinstallieren.
Die aktuellste Version von Opera findest du hier:
Tipp: Einfach mit der Maus "kopieren & einfügen" (mittlere Maustaste!)



Editiert am 2006-10-16 23:25:12 von rueX

Erweiterungen:

Eventuell noch:

Für zusätzliche Infos, schau in der jeweiligen readme... und hier nach:


Löschungen:
:code:
:code:
Eventuell noch:
:code:
exit
:code:
Für zusätzliche infos, schau in der jeweiligen readme... und hier nach:



Editiert am 2006-10-16 23:23:22 von rueX

Erweiterungen:
Eine deutsche Sprachdatei für Classic-V-8.0.1 gibt's hier

Löschungen:
Eine bessere deutsche Sprachdatei für Classic-V-8.0.1 gibt's hier


Editiert am 2006-10-16 23:22:08 von rueX

Erweiterungen:
De? Version-9.0.2 Stand : Okt. 2006
dpkg -i opera_9.02-20060919.6-shared-qt_en_i386.deb
perl -pi -e 's|1.4.2_01|1.4-sun|' /usr/bin/opera

Deutsche Sprachversion/-Paket

Sprache : DE


Löschungen:
De? Stand : Okt.2006
dpkg -i opera_9.02-20060919.6-shared-qt_en_i386.deb
perl -pi -e 's|1.4.2_01|1.4-sun|' /usr/bin/opera
Deutsche Sprachversion
Die deutsche Sprachdatei von



Editiert am 2006-10-16 23:18:07 von rueX

Erweiterungen:
Eine bessere deutsche Sprachdatei für Classic-V-8.0.1 gibt's hier
für Ver-9.0.2 - Forumsinfos: http://opera-info.de/forum/thread.php?threadid=11521
%%su
Aktuellere Fehlermeldung aus dem Thread Beachten


Löschungen:
Eine bessere deutsche Sprachdatei für V-8.4 gibt's hier
für 9.0.2 - Forumsinfos: http://opera-info.de/forum/thread.php?threadid=11521
Fehlermeldung aus dem Thread Beachten



Editiert am 2006-10-16 23:15:43 von rueX

Erweiterungen:
Die deutsche Sprachdatei von
http://www.opera.com/download/languagefiles/
bzw
dieser Seite herunterladen und in ein Verzeichnis Deiner Wahl kopieren. Z.B. /home/DEIN_HOME/.opera/ oder als root in /usr/share/opera/locale/ und in Opera unter Tools - Preferences - Languages die Sprachdatei auswählen und fertig.
Eine bessere deutsche Sprachdatei für V-8.4 gibt's hier


Löschungen:
Die deutsche Sprachdatei von dieser Seite herunterladen und in ein Verzeichnis Deiner Wahl kopieren. Z.B. /home/DEIN_HOME/.opera/ oder als root in /usr/share/opera/locale/ und in Opera unter Tools - Preferences - Languages die Sprachdatei auswählen und fertig.
Eine bessere deutsche Sprachdatei gibt's hier



Editiert am 2006-10-16 23:13:09 von rueX

Erweiterungen:
für 9.0.2 - Forumsinfos: http://opera-info.de/forum/thread.php?threadid=11521


Editiert am 2006-10-16 23:08:16 von rueX

Erweiterungen:
En?
De? Stand : Okt.2006


Löschungen:
En und de?
:rot:Achtung: Sicherheitslücke in Opera 8.02 und älter! :rot: Wer davon betroffen ist, bitte unbedingt auf die aktuellste Version upgraden. Info



Editiert am 2006-10-16 23:06:24 von rueX

Erweiterungen:
En und de?

Löschungen:
En + de?


Editiert am 2006-10-16 23:04:59 von rueX

Erweiterungen:
En + de?
Für zusätzliche infos, schau in der jeweiligen readme... und hier nach:


Löschungen:
OperaEn
Für zusätzliche infos, schau in der jeweiligen readme... und hier nach:



Editiert am 2006-10-16 23:04:11 von rueX

Erweiterungen:
Tipp: Einfach mit der Maus "kopieren & einfügen" (mittlere Maustaste!)
Tipp: Das dortige Forum ist sehr aktiv. Es lohnt sich immer bei Problemen, dort zuerst zu schauen.
Dort gibt es auch weiter sehr nützliche Extras.


Löschungen:
Tip: Einfach mit der Maus "kopieren & einfügen" (mittlere Maustaste!)
Tip: Das dortige Forum ist sehr aktiv. Es lohnt sich immer bei Problemen, dort zuerst zu schauen.
Dort gibt es auch weiter sehr nützliche Extras.



Editiert am 2006-10-16 23:02:34 von rueX

Erweiterungen:
ftp://ftp.opera.com/pub/opera/linux/
http://www.opera.com/download/linux.html (in der Dropdown-Liste Debian auswählen und immer die aktuellste Debian anklicken) z.B.: ftp://ftp.opera.com/pub/opera/linux/902/final/en/i386/shared/
wget -Nc ftp://ftp.opera.com/pub/opera/linux/902/final/en/i386/shared/opera_9.02-20060919.6-shared-qt_en_i386.deb
dpkg -i opera_9.02-20060919.6-shared-qt_en_i386.deb
exit

Die deutsche Sprachdatei von dieser Seite herunterladen und in ein Verzeichnis Deiner Wahl kopieren. Z.B. /home/DEIN_HOME/.opera/ oder als root in /usr/share/opera/locale/ und in Opera unter Tools - Preferences - Languages die Sprachdatei auswählen und fertig.


Löschungen:
http://www.opera.com/download/linux.html (in der Dropdown-Liste Debian auswählen und Debian Unstable (Sid) anklicken)
wget -N ftp://ftp.opera.com/pub/opera/linux/851/final/en/i386/opera_8.51-20051114.6-shared-qt_en_etch_i386.deb
dpkg -i opera_8.51-20051114.6-shared-qt_en_etch_i386.deb
Die deutsche Sprachdatei von dieser Seite herunterladen und in ein Verzeichnis Deiner Wahl kopieren. Z.B. /home/DEIN_HOME/.opera/ oder als root in /usr/share/opera/locale/ und unter Tools - Preferences - Languages die Sprachdatei auswählen und fertig.



Editiert am 2006-06-21 12:05:10 von Sgt.Nops operaEn link gefixt

Erweiterungen:
OperaEn

Löschungen:
:gb:Opera_EN:gb:


älteste bekannte Version dieser Seite wurde bearbeitet am 2006-04-06 23:06:16 von LuCasn [ ]

Opera installieren


:gb:Opera_EN:gb:

Neben Konqueror und FF ist unter Linux auch Opera nutzbar. Kanotix hat es nicht, aber es läßt sich fix nachinstallieren.

Die aktuellste Version von Opera findest du hier:

http://www.opera.com/download/linux.html (in der Dropdown-Liste Debian auswählen und Debian Unstable (Sid) anklicken)

:rot:Achtung: Sicherheitslücke in Opera 8.02 und älter! :rot: Wer davon betroffen ist, bitte unbedingt auf die aktuellste Version upgraden. Info

Download und Installieren mit

Tip: Einfach mit der Maus "kopieren & einfügen" (mittlere Maustaste!)

:code:

wget -N ftp://ftp.opera.com/pub/opera/linux/851/final/en/i386/opera_8.51-20051114.6-shared-qt_en_etch_i386.deb
su
dpkg -i opera_8.51-20051114.6-shared-qt_en_etch_i386.deb
perl -pi -e 's|1.4.2_01|1.4-sun|' /usr/bin/opera
exit
:code:

Deutsche Sprachversion

Die deutsche Sprachdatei von dieser Seite herunterladen und in ein Verzeichnis Deiner Wahl kopieren. Z.B. /home/DEIN_HOME/.opera/ oder als root in /usr/share/opera/locale/ und unter Tools - Preferences - Languages die Sprachdatei auswählen und fertig.

Eine bessere deutsche Sprachdatei gibt's hier
Tip: Das dortige Forum ist sehr aktiv. Es lohnt sich immer bei Problemen, dort zuerst zu schauen.
Dort gibt es auch weiter sehr nützliche Extras.




Plugins:

> Flash-Plugin:

>Zum Installieren folgendes Kommando eingeben:

:code:
su
apt-get update
apt-get install flashplugin-nonfree
exit
:code:



Eventuell noch:
Fehlermeldung aus dem Thread Beachten

lesstif2? nachinstallieren:

:code:
su
apt-get install lesstif2?
exit
:code:



Falls Flash bei euch nicht richtig funktioniert (z.B. keine Flash-Videos gestreamed werden, schaut in den Opera-Einstellungen unter Plugins nach, ob ihr vielleicht mehrere Flash-Varianten installiert habt (evtl. einmal in /lib/mozilla... und einmal in /lib/netscape). Sollte dies der Fall sein, spielt mit den verschiedenen Versionen herum, indem ihr in den Opera-Einstellungen unter dem Menüpunkt Erweitert -> Downloads unter *.swf mal eine andere Flash-Variante als behandelnde Anwendung einstellt (bei mir gingen z.B. Google-Videos nur mit dem Flashplayer aus /lib/mozilla, obwohl beide Player dieselbe Versionsnummer hatten)

Für zusätzliche infos, schau in der jeweiligen readme... und hier nach:
http://my.opera.com/community/tips/
http://www.howtocreate.co.uk/operaStuff/linuxMods.html (v.a. "Enabling smooth fonts"!)
http://nontroppo.org/wiki/Opera
http://opera-info.de/forum/
Die inoffizielle Opera-Fansite

Ende
Letzte Revision :
Letzter Editor :
Eigentümer :
 
Deutsch | English
Logos and trademarks are the property of their respective owners, comments are property of their posters, the rest is © 2004 - 2006 by Jörg Schirottke (Kano).
Consult Impressum and Legal Terms for details. Kanotix is Free Software released under the GNU/GPL license.
This CMS is powered by PostNuke, all themes used at this site are released under the GNU/GPL license. designed and hosted by w3you. Our web server is running on Kanotix64-2006.